Mostrando resultados del 1 al 6 de 6
  1. #1
    Registro
    17-mayo-2009
    Ubicación
    Paraguay
    Edad
    19
    Mensajes
    178
    Hola! Vengo a preguntar si a alguien le ocurre este mismo problema con el nuevo Safari 5, ya se que algunos me dirán que Safari luego no sirve o es mejor otro o etc. Pero lo único que me gusta de Safari es el suavizado intenso que le pongo a las letras .

    El problema es que cuando inicio el Safari 5 después de unos segundos, el navegador crashea cargando la página principal, pero si le das cancelar al cargado, el navegador nunca crasheara...
    En fin creo que le fuera mucho y cualquier acción que hagas lo lleva al límite haciendo que el navegador crashee.
    Una foto...


    Gracias a todos .

  2. #2
    Registro
    05-marzo-2010
    Ubicación
    Honduras
    Edad
    22
    Mensajes
    1.274
    yo tambien tengo prolema con el safari pero no es ese. tenia el windows 7 en 64 bits pero tenia muchos prolemas con casi todos los programas. poor eso me pase a 34 bits

  3. #3
    Registro
    17-mayo-2009
    Ubicación
    Paraguay
    Edad
    19
    Mensajes
    178
    Lo mismo iba a hacer, pero como no me di cuenta y ya había instalado todo el de x64, no me dió la gana para empezar todo de nuevo pero no creo que no sea compatible con el de 64 bits porque de todos modos inicia el safari sólo que después creashea almenos que canceles y no toques nada.

  4. #4
    Registro
    09-marzo-2010
    Ubicación
    Guayaquil - Ecuador
    Edad
    23
    Mensajes
    3.191
    Cita Iniciado por mejia Ver Mensaje
    poor eso me pase a 34 bits
    oh wow, yo quiero tambien ese!!!

    a veces puede darse por problemas en los componentes del sitio, como lo que son animaciones flash, intenta cargar una web sin flash en la home, y cuentas resultados.

  5. #5
    Registro
    04-agosto-2009
    Ubicación
    Monterrey, Nuevo Leon. Mexico
    Edad
    26
    Mensajes
    3.742
    Cita Iniciado por mejia Ver Mensaje
    yo tambien tengo prolema con el safari pero no es ese. tenia el windows 7 en 64 bits pero tenia muchos prolemas con casi todos los programas. poor eso me pase a 34 bits
    jajaja 34 bits :S
    Yo utilizo en ratos Safari en w7 utilizando 64bits y todo me anda muy bien

  6. #6
    Registro
    17-mayo-2009
    Ubicación
    Paraguay
    Edad
    19
    Mensajes
    178
    Mmmm... Creo que tenés razón Julcar...

    Pero recién estaba probando entrando a Wikipedia, y sólo funcionaba unos segundos después de haber cargado todo Wikipedia.

Temas similares

  1. ¿Todos tienen problema con Analytics? Tengo problema con las palabras claves
    Buen día desde hace una semana larga, por mas de que ingreso al analytics me arroja muchos errores y permisos para poder ver la pagina de la unica...
    Respuestas: 4
    Último mensaje: 24-mar-2010
  2. Ayuda con Windows XP
    Hola, les vengo a consultar algo sobre Windows XP. Lo que me paso es que tengo el Windows Wolf instalado en mi Notebook y le quise poner una...
    Respuestas: 11
    Último mensaje: 28-ene-2010
  3. Usuario Windows: Porque yo uso Windows
    http://img519.imageshack.us/img519/2656/usuariow.png UsuarioWindows Hola, les presento un nuevo proyecto llamado "Usuario Windows", un blog...
    Respuestas: 8
    Último mensaje: 24-ene-2010
  4. Problema con Windows Live Writter
    Resulta que al postear desde el WLW las imagenes aparecen fuera de foco y no tienen ningun efecto encima, que podria ser ??
    Respuestas: 7
    Último mensaje: 16-sep-2009

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •