Buenas! Tengo la versión 1.5 de prestashop y trato de actualizar a la 1.6 pero al subir el modulo 1-click upgrade para hacerlo y tratar de configurarlo me dice "Acceso denegado" y si trato de reiniciarlo me dice lo siguiente:

2 errores
No se puede instalar un módulo
No se puede cargar el "AdminSelfUpgrade" tab...

Que error hay?

Podría actualizar la versión de prestashop de otra forma para ver si no me da error?