Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 20
  1. #1
    Registro
    01-enero-2011
    Ubicación
    Islas Canarias, España
    Edad
    27
    Mensajes
    241
    Buenas, ¿como puedo hacer para que al escribir tildes en html me salgan y no me salgan simbolos raros ?

  2. #2
    Registro
    10-octubre-2010
    Ubicación
    Barranquilla, Colombia
    Mensajes
    1.232
    nose puede, si estas usando codigos para armar la pagina, solo puedes usar tildes en los textos pero ya fuera del temple en HTML....

  3. #3
    Prueba colocando esta etiqueta

    Código:
    <meta HTTP-EQUIV="Content-Type" content="text/html; charset=iso-8859-1" />
    A mi siempre me funciona

    O sino esta

    Código:
    <META HTTP-EQUIV="Content-Type" content="text/html; charset=utf-8"/>

  4. Likes enrique00 dio clic en "Me agrada" a este mensaje
  5. #4
    &Xacute; dónde x es la letra.

    &aacute; = á
    &eacute; = é

    saludos

  6. #5
    Registro
    15-noviembre-2009
    Ubicación
    Los Ángeles - Chile
    Mensajes
    873
    tienes que formatear el documento con "UTF-8 sin BOM", eso se puede hacer en Notepad++

    saludos.

  7. #6
    Cita Iniciado por Lukas617 Ver Mensaje
    &Xacute; dónde x es la letra.

    &aacute; = á
    &eacute; = é

    saludos
    Esa es la forma, increíble algunas respuestas más arriba xD

  8. #7
    Hola carloslzn

    Lo que hago comúnmente, cuando me encuentro en tu mismo caso, es sacar los códigos desde el siguiente sitio:
    HTML Codes - Table of ascii characters and symbols


    Saludos!

  9. #8
    Efectuvamente es como dice lukas:
    &Xacute; dónde x es la letra.

  10. #9
    Registro
    01-enero-2011
    Ubicación
    Islas Canarias, España
    Edad
    27
    Mensajes
    241
    Cita Iniciado por PepeL Ver Mensaje
    Esa es la forma, increíble algunas respuestas más arriba xD
    Podrá ser la forma, pero esa no es la que quiero, porque como comprenderás, no voy a ir en todo el codigo de html poniendo eso en cada palabra....

    Digo de forma en general, para colocarlo en html... pero claro, no tengo ni idea de donde se coloca...

    Cita Iniciado por Mihawk Ver Mensaje
    Prueba colocando esta etiqueta

    Código:
    <meta HTTP-EQUIV="Content-Type" content="text/html; charset=iso-8859-1" />
    A mi siempre me funciona

    O sino esta

    Código:
    <META HTTP-EQUIV="Content-Type" content="text/html; charset=utf-8"/>

    ¿ En que parte del codigo tengo que poner eso ?

  11. #10
    Registro
    22-noviembre-2010
    Edad
    24
    Mensajes
    243
    Tienes que ponerlo en el header dentro de la etiqueta <head>meta que quieres poner</head>

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. No tengo tildes!!
    Hola me bajé una plantilla de Wordpress, y resulta que cuando añado algo a los ajustes generales, como el título, este se muestra sin tildes ...
    Respuestas: 5
    Último mensaje: 06-sep-2010
  2. ¿No aparecen las tildes?
    Estoy creando un nuevo blog personal. Alojado en Alojasitios.com, montado en DirectAdmin con Installatron. Es WordPress 3.0 y acabo de poner el...
    Respuestas: 12
    Último mensaje: 07-ago-2010
  3. No me funcionan los tíldes
    Hola... donde y que hay que instalar para que me funcionen los tildes en mi theme de mi blog Joaco Blog Un saludo y gracias de antemano...
    Respuestas: 12
    Último mensaje: 08-may-2010
  4. Presentando Aquí hay tildes
    Si te pasa que no encuentras la tilde en tu teclado, o hay un virus interfiriendo que no te deja tildar, este blog (Aqui hay tildes - Cuando tu...
    Respuestas: 8
    Último mensaje: 28-ene-2010
  5. Tildes y signos de interrogacion
    Resulta que estoy probando una plantilla nueva para mi proximo blog, y las letras con tilde en vez de mostrarlo, aparece un rombo con un signo de...
    Respuestas: 7
    Último mensaje: 13-sep-2009

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •