Ayuda con mi Foro URGENTE :( Ayuda con mi Foro URGENTE :( - Página 2
Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 11 al 17 de 17
  1. #11
    Registro
    30-junio-2015
    Ubicación
    Venezuela-Barquisimeto
    Mensajes
    260
    Cita Iniciado por SnAFKe Ver Mensaje
    Pues no los "banees" simplemente borrarlos y ya.

    Es muy difícil saber tu situación porque se requiere acceso admin para ver lo que sucede, lo único que te puedo recomendar es pasar tu foro al theme default luego reinstala el foro sino sabes hacer eso entonces contrata a alguien para que te lo haga.
    No estoy pidiendo ayuda gratis, puse que puedo pagar, y claro, el que me quiera a ayudar le voy a dar el admin y demás

  2. #12
    Registro
    17-diciembre-2015
    Ubicación
    USA
    Mensajes
    323
    Pues por lo que veo, el sistema de "bots" esta mal puesto, solo tienes dos preguntas y son:

    "¿Cuanto es 6+4?" y "¿Cuanto es 10-8?:"

    Ponle más preguntas, un poco más dificiles y que sean letras y numeros, asi ya te olvidas de este tipo de problemas.

    Recuerda que los bots entran a traves del registro, si no existe un sistema anti bots bueno en el foro, tendrás más de estos problemas.

    Saludos

    EDITO:

    Existen tantas modificaciones buenas para evitar a los bots ...

    Anti-Bot: Are You Human/Bot?

    Anti Bot: Captcha Clock

    Login Verification
    Última edición por darkmoon; 23-may-2016 a las 14:22

  3. #13
    Cita Iniciado por JumperYT Ver Mensaje
    No estoy pidiendo ayuda gratis, puse que puedo pagar, y claro, el que me quiera a ayudar le voy a dar el admin y demás
    Mándame un PM y te resuelvo el problema.

  4. #14
    Registro
    30-junio-2015
    Ubicación
    Venezuela-Barquisimeto
    Mensajes
    260
    Cita Iniciado por darkmoon Ver Mensaje
    Pues por lo que veo, el sistema de "bots" esta mal puesto, solo tienes dos preguntas y son:

    "¿Cuanto es 6+4?" y "¿Cuanto es 10-8?:"

    Ponle más preguntas, un poco más dificiles y que sean letras y numeros, asi ya te olvidas de este tipo de problemas.

    Recuerda que los bots entran a traves del registro, si no existe un sistema anti bots bueno en el foro, tendrás más de estos problemas.

    Saludos

    EDITO:

    Existen tantas modificaciones buenas para evitar a los bots ...

    Anti-Bot: Are You Human/Bot?

    Anti Bot: Captcha Clock

    Login Verification
    Lo de los bots se como hacer que paren pero ya tengo muchisimos registrados xD, y lo que más me interesa areglar es lo de las redirecciones

  5. #15
    Registro
    17-diciembre-2015
    Ubicación
    USA
    Mensajes
    323
    Cita Iniciado por JumperYT Ver Mensaje
    Lo de los bots se como hacer que paren pero ya tengo muchisimos registrados xD, y lo que más me interesa areglar es lo de las redirecciones
    Si bien no me equivoco las redirecciones es por las URLS amigables o como las hayas tenido configuradas anteriormente.

    Verifica que en tu hosting tengas un archivo llamado .htaccess , si lo posees, postea el codigo aqui para ayudarte y solucionar tu problema

    Estos problemas por lo general son faciles de resolver.

    Saludos.

  6. Cita Iniciado por JumperYT Ver Mensaje
    No tengo dinero para pagar un host, el primer host que tenia era gratis y me iva muy bien, el actual lo consegui en la seccion REGALOS de forobeta :/

    Ese foro me ha producido casi 30$ en adsense, pero aún no lo puedo sacar :/
    Por desgracia veo que muchos usuarios Bot están registrados en tu foro, te recomendaba cambiar de sistema, aunque no lo parezca este SMF hace mucho que se quedo obsoleta, si quieres un buen futuro para tu foro es mejor que cambies, desde mi punto de vista hubiera sido mejor que iniciaras con PhpBB o MyBB, estas dos ultimas están mejor que la que usas, ademas de que tienen buen soporte y plugins, ahora con lo de los usuarios Bot, tanto como MyBB y en parte PhpBB tienen los mismo problemas, pero todo eso es soluciona-ble reCAPTCHA

  7. #17
    Registro
    30-junio-2015
    Ubicación
    Venezuela-Barquisimeto
    Mensajes
    260
    Cita Iniciado por darkmoon Ver Mensaje
    Si bien no me equivoco las redirecciones es por las URLS amigables o como las hayas tenido configuradas anteriormente.

    Verifica que en tu hosting tengas un archivo llamado .htaccess , si lo posees, postea el codigo aqui para ayudarte y solucionar tu problema

    Estos problemas por lo general son faciles de resolver.

    Saludos.
    Ya te lo paso, dejame buscarlo, y estoy casi seguro que tiene que ver con eso que dices porque cuando puse el backup cuando migre, modifique varias cosas sin querer

Página 2 de 2 PrimeroPrimero 12

Temas similares

  1. necesito ayuda urgente con mi foro
    amigos necesito esta ayuda ugente con esto dos problema el primero no se si por esto que no se como dejarlo como estaba se ve mi foro asi ...
    Respuestas: 3
    Último mensaje: 20-ene-2012
  2. Ayuda urgente con mi foro!!!
    hola estoy teniendo problemas con mi foro. cuando alguien quiere recuperar su contraseña no anda salta error de base de datos que tengo que...
    Respuestas: 4
    Último mensaje: 14-oct-2010
  3. Ayuda urgente, mi foro ha desaparecido!
    Hola a todos, acabo de editar este post porque de repente no puedo acceder a mi foro, me aparece todo en blanco :O Ya he probado a desactivar...
    Respuestas: 17
    Último mensaje: 11-nov-2009

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •