Problema en instalacion Problema en instalacion
Problema en instalacion
Mostrando resultados del 1 al 8 de 8
  1. #1
    Hola betas

    estoy creando mi foro con la ultima version 5 conect, subi todos los archivos al servidor ,luego cree el config de la BD, luego me pidio que borrara un archivo makeconfig y no me arrojo nada mas. que sucede como contiunuo la instalacion?

  2. ¿Renombraste los archivos correctamente? Si dejas una captura podríamos ayudarte mejor.
    Citar Citar  

  3. #3
    Pregúntales al soporte de ellos. Con gusto ellos te van ayudar
    Citar Citar  

  4. #4
    logre instalarlo viendo varios tutoriales, pero luego de instalarlo el sitio se ve de esta manera enlace y para acceder al admin sale error 404.

    aclaro utilizo una version propia de pago con licencia y todo,los archivos los descargue desde el area de miembros de vbulletin. a que se debe esto?
    Citar Citar  

  5. #5
    Eso porque no encuentra los archivos .css

    Reinstala otra vez o puedes ocupar el repair de vbulletin el archivo se llama tools.php lo encontras en el instalador (el archivo que bajaste) lo ejecutas y lo reparas pero te sale mejor reinstalar todo de cero.
    Citar Citar  

  6. #6
    Registro
    19-agosto-2008
    Ubicación
    Guatemala, Ciudad de Guatemala
    Edad
    34
    Mensajes
    2.300
    Cita Iniciado por globalmes Ver Mensaje
    logre instalarlo viendo varios tutoriales, pero luego de instalarlo el sitio se ve de esta manera enlace y para acceder al admin sale error 404.

    aclaro utilizo una version propia de pago con licencia y todo,los archivos los descargue desde el area de miembros de vbulletin. a que se debe esto?
    Renombra el htaccess.txt a .htaccess, ese archivo lo localizas en el root del foro no en la carpeta core de vBulletin.
    Citar Citar  

  7. #7
    Cita Iniciado por SnAFKe Ver Mensaje
    Eso porque no encuentra los archivos .css

    Reinstala otra vez o puedes ocupar el repair de vbulletin el archivo se llama tools.php lo encontras en el instalador (el archivo que bajaste) lo ejecutas y lo reparas pero te sale mejor reinstalar todo de cero.
    tambien e reinstalado 3 veces con los mismos archivos que descarge desde el sitio y sigue el problema. la verdad que es tediante un script que de tantos problemas para poderse instalar...pero bueno,busque si algun archivo este comprido y no me alla dado cuenta y no,al momento de instalarse revise toda la operacion al final y estaba todo correcto.
    Citar Citar  

  8. #8
    hola globalmes.
    A mí me pasó lo mismo y lo solucioné como comenta Melvin, añadiendo el archivo .htaccess por defecto. Renombra el htaccess.txt a .htaccess
    Citar Citar  

Temas similares

  1. Problema de instalacion vb 3.0.0
    Hola tengo un problema en los pasos 6 y 7 de la instalacion del vbulletin 3.0.0, al cargar los archivos xml, nunca termina la importacion del archivo...
    Respuestas: 1
    Último mensaje: 09-may-2004

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •