AAWP no muestra productos AAWP no muestra productos - Página 2


Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 11 al 20 de 20
  1. #11
    Registro
    07-enero-2011
    Ubicación
    España
    Edad
    28
    Mensajes
    610
    No fue comprada en conjunta. Saludos.
    Citar Citar  

  2. #12
    Registro
    31-marzo-2018
    Ubicación
    NAVARRA
    Mensajes
    704
    te han capado las apis como ami, por no tener ventas en estos 30 dias.
    no te vale para nada las credenciales ni los pluging
    Citar Citar  

  3. #13
    Registro
    07-enero-2011
    Ubicación
    España
    Edad
    28
    Mensajes
    610
    Buenas,

    El caso es que si que he hecho ventas en los últimos 30 días.

    Un saludo. Gracias.
    Citar Citar  

  4. #14
    Registro
    11-septiembre-2016
    Ubicación
    España
    Mensajes
    249
    Buenas picasso aun no lo he solucionado tampoco, es muy raro, porque a veces pongo 5 productos por ejemplo y uno se muestra. Yo si que compre conjunta el abril 2018 y supongo que puede ser por eso que alguien haya echo un mal uso o al poner algun plugin..

    Seguimos buscando soluciones
    Citar Citar  

  5. #15
    Registro
    07-enero-2011
    Ubicación
    España
    Edad
    28
    Mensajes
    610
    Cita Iniciado por Oscar96 Ver Mensaje
    Buenas picasso aun no lo he solucionado tampoco, es muy raro, porque a veces pongo 5 productos por ejemplo y uno se muestra. Yo si que compre conjunta el abril 2018 y supongo que puede ser por eso que alguien haya echo un mal uso o al poner algun plugin..

    Seguimos buscando soluciones
    Ayer mismo genere una venta. Y sigue sin funcionarme la API.

    ¿Es posible que de los 5 productos que pruebas, ese que te funciona correctamente, ya lo que hayas utilizado anteriormente en algún sitio/página? Me ocurre lo mismo, se muestran los productos que ya he utilizado anteriormente alguna vez.

    Pero me mosquea eso, que ayer generará una venta en una web, y que siga sin funcionar la API con productos nuevos.

    Saludos.
    Citar Citar  

  6. #16
    Registro
    31-marzo-2015
    Ubicación
    Houston
    Mensajes
    76
    Cita Iniciado por Picasso Ver Mensaje
    Ayer mismo genere una venta. Y sigue sin funcionarme la API.

    ¿Es posible que de los 5 productos que pruebas, ese que te funciona correctamente, ya lo que hayas utilizado anteriormente en algún sitio/página? Me ocurre lo mismo, se muestran los productos que ya he utilizado anteriormente alguna vez.

    Pero me mosquea eso, que ayer generará una venta en una web, y que siga sin funcionar la API con productos nuevos.

    Saludos.
    Lograste solucionar? Tengo el mismo problema.

    Desconecte para cambiar las API y ahora no conecta.

    No se que hacer
    Citar Citar  

  7. #17
    Registro
    03-abril-2013
    Ubicación
    España
    Mensajes
    266
    Cita Iniciado por sakana Ver Mensaje
    te han capado las apis como ami, por no tener ventas en estos 30 dias.
    no te vale para nada las credenciales ni los pluging
    Cita Iniciado por Oscar96 Ver Mensaje
    Buenas picasso aun no lo he solucionado tampoco, es muy raro, porque a veces pongo 5 productos por ejemplo y uno se muestra. Yo si que compre conjunta el abril 2018 y supongo que puede ser por eso que alguien haya echo un mal uso o al poner algun plugin..

    Seguimos buscando soluciones
    Cita Iniciado por Picasso Ver Mensaje
    Ayer mismo genere una venta. Y sigue sin funcionarme la API.

    ¿Es posible que de los 5 productos que pruebas, ese que te funciona correctamente, ya lo que hayas utilizado anteriormente en algún sitio/página? Me ocurre lo mismo, se muestran los productos que ya he utilizado anteriormente alguna vez.

    Pero me mosquea eso, que ayer generará una venta en una web, y que siga sin funcionar la API con productos nuevos.

    Saludos.
    Cita Iniciado por candita Ver Mensaje
    Lograste solucionar? Tengo el mismo problema.

    Desconecte para cambiar las API y ahora no conecta.

    No se que hacer
    Me exactamente lo mismo, lo habéis solucionado con el paso de los días?

    He desconectado todos los plugins y conectado AAWP y nada.
    Ayer mismo generé dos ventas y nada.

    Gracias!
    Citar Citar  

  8. #18
    Registro
    07-enero-2011
    Ubicación
    España
    Edad
    28
    Mensajes
    610
    Cita Iniciado por candita Ver Mensaje
    Lograste solucionar? Tengo el mismo problema.

    Desconecte para cambiar las API y ahora no conecta.

    No se que hacer
    Cita Iniciado por candita Ver Mensaje
    Lograste solucionar? Tengo el mismo problema.

    Desconecte para cambiar las API y ahora no conecta.

    No se que hacer
    Cita Iniciado por JotaCB Ver Mensaje
    Me exactamente lo mismo, lo habéis solucionado con el paso de los días?

    He desconectado todos los plugins y conectado AAWP y nada.
    Ayer mismo generé dos ventas y nada.

    Gracias!

    Buenas,

    No, no he encontrado otra solución más que utilizar enlaces manuales de Amazon.
    Sigo generando ventas y sin acceso a la API.

    Un saludo.
    Citar Citar  

  9. #19
    Registro
    03-abril-2013
    Ubicación
    España
    Mensajes
    266
    Ayer generé unas nuevas credenciales en la página de Amazon Afiliados (por cierto tuve una venta esta semana, pero no creo que esto sea determinante pues seguía sin ir).

    Hoy, después de llevar todo el día trasteando, ya harto, al final desinstalé y borré el Plugin AAWP por completo.

    Lo volví a instalar, le dí a Desconectar en la pestaña "Amazon API" y puse las credenciales nuevas que generé ayer.

    Y ha vuelto a funcionar correctamente. Lo dejo aquí por si puede servirle a alguien en un futuro
    Citar Citar  

  10. #20
    Registro
    31-marzo-2015
    Ubicación
    Houston
    Mensajes
    76
    Cita Iniciado por Picasso Ver Mensaje
    Buenas,

    No, no he encontrado otra solución más que utilizar enlaces manuales de Amazon.
    Sigo generando ventas y sin acceso a la API.

    Un saludo.
    Cita Iniciado por JotaCB Ver Mensaje
    Me exactamente lo mismo, lo habéis solucionado con el paso de los días?

    He desconectado todos los plugins y conectado AAWP y nada.
    Ayer mismo generé dos ventas y nada.

    Gracias!
    Logre solucionar cambiando la version de PHP segun lo que me indico Banahosting.
    Aqui los pasos que ellos me indicaron

    Usted puede en cualquier momento modificar los parámetros de PHP disponibles para sus aplicaciones siguiendo los pasos siguientes:
    (Aunque parezcan muchos pasos, es sencillo de realizar)

    1.- Iniciar sesión en su cPanel
    2.- En la sección de Software/Servicios presionar sobre el ícono que dice "Seleccionar Version PHP".
    3.- Una vez allí, seleccionar la versión de PHP que quiere usar (por ejemplo 7.2)
    4.- Presione sobre el botón que dice "Establecer como Actual".
    5.- A continuación presione sobre el botón que dice "Use Defaults"
    6.- Luego presione sobre el botón "Salvar".

    Con esto será suficiente para cambiar la versión de PHP que utiliza su cuenta.

    Coloque la version 7.0 y volvio a conectar el plugin.

    Sin embargo, los nuevos articulos no se publican, dice Products Not Found. Alguien sabe como resolver esto ?

    Espero puedan resolver.

    Saludos
    Última edición por candita; 15-abr-2019 a las 10:46
    Citar Citar  

Página 2 de 2 PrimeroPrimero 12


Temas similares

  1. Tienes Problemas con AAWP
    Hola compañeros y compañeras de forobeta! Os cuesto mi problema por si les pasa a otros o simplemente es casualidad: Cuando empece con mi primera...
    Respuestas: 2
    Último mensaje: 03-mar-2019
  2. 360 Product Detait View - muestra productos en 360 grados
    360 Product Detait View es un nuevo plugin que permite mostrar productos en tu tienda de WooCommerce con opción de poder girar la imagen en 360...
    Respuestas: 0
    Último mensaje: 23-mar-2017
  3. Muestra productos como un profesional - Table Maker - nuevo plugin
    Cuando esta mañana estaba revisando las opciones de novedades para Wordpress y pasé la vista sobre el nombre de este plugin "Table maker" me pareció...
    Respuestas: 4
    Último mensaje: 20-nov-2015

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •