Alguien con problemas al enviar un sitemap? "No se ha podido obtener" Alguien con problemas al enviar un sitemap? "No se ha podido obtener"


Mostrando resultados del 1 al 9 de 9
  1. #1
    Llevo varios dias "semanas" con esto, al inicio pensé que podía ser algo temporal por el nuevo search console, luego pense que se trataba o tenia algo que ver con un dominio .top, pero hoy que estoy publicando un nuevo sitio con .com, descarta la teoría que google tenga problemas con el .top

    Ademas he estado leyendo por hay y solo hablan de generar bien el sitemap, pero vamos, tengo yoast, no hay ninguna ciencia respecto a generar el sitemap.

    Que podria estar ocurriendo, alguien que le este sucediendo lo mismo, alguna forma de saber que ocurre.


  2. #2
    Registro
    09-enero-2014
    Ubicación
    Guatemala
    Edad
    27
    Mensajes
    587
    En mi caso monte un blog en un dominio punto TOP y tuve el mismo problema y por mas cosas que hiciera nunca pude solucionarlo, y eso que he montado varios sitios y nunca pase por eso.

    Quizás si sea un problema con este tipo de exenciones de dominio.
    Citar Citar  

  3. #3
    Talvez sea un error dentro de la estructura del sitemap
    Citar Citar  

  4. #4
    Registro
    10-diciembre-2010
    Ubicación
    Santiago, Chile
    Mensajes
    5.534
    Nono, tengo el mismo problema.
    De 100 dominios, me dejó agregar sitemaps en 2 y en el resto, sale el "No se ha podido obtener".

    No es un problema de sitemap, es un problema de SC y la gran cag*da que se mandaron los de Google hace semanas y que todavía no han podido corregir

    Cita Iniciado por juanreno Ver Mensaje
    Talvez sea un error dentro de la estructura del sitemap
    - - - Actualizado - - -

    Agrego: No es el navegador, no es la cuenta de Google, no es la estructura del sitemap, no es un problema de conexión con el server, no es el firewall bloqueando a Google, etc, etc...
    Citar Citar  

  5. #5
    Registro
    25-junio-2017
    Ubicación
    República Dominicana
    Edad
    20
    Mensajes
    557
    Yo siempre tengo ese problema pero se termina solucionando solo pero despues de mucho tiempo
    Citar Citar  

  6. #6
    Tambien me ha pasado con el Yoast, pero si cambias a otro sitemap como el Google XML Sitemaps si que lo reconoce al instante.
    Citar Citar  

  7. #7
    Cita Iniciado por allistar19 Ver Mensaje
    Tambien me ha pasado con el Yoast, pero si cambias a otro sitemap como el Google XML Sitemaps si que lo reconoce al instante.
    Eso hice, ya que inicialmente pensé que podría ser un error en como yoast esta generando el XML, así que probé el google xml sitemaps y me da exactamente el mismo problema.

    Ademas probé otros generador y con todos me paso lo mismo.
    Citar Citar  

  8. #8
    Cita Iniciado por Bl4dimir Ver Mensaje
    Eso hice, ya que inicialmente pensé que podría ser un error en como yoast esta generando el XML, así que probé el google xml sitemaps y me da exactamente el mismo problema.

    Ademas probé otros generador y con todos me paso lo mismo.
    Es raro entonces.

    Yoast tiene la extension sitemap_index.xml y los demas son sitemap.xml. Yo nada mas agregue el nuevo, me lo reconocio al momento.
    Citar Citar  

  9. #9
    Registro
    16-enero-2019
    Ubicación
    Nicaragua
    Edad
    34
    Mensajes
    8
    A mi me ha pasado igual, también en ocasiones con yoast no me salen todas las urls del sitio y con Google xml si

    - - - Actualizado - - -

    Lo más extraño es que aveces se quedan sin enviar en el site map una url, normalmente las nuevas y tengo que probar varias veces y en días distintos para que se envíe.
    Citar Citar  



Temas similares

  1. Problema con Sitemap - No se ha podido obtener
    Muy buenas a tod@s. Alguien está teniendo ese problema con su Sitemap. He probado de todo, lo he eliminado, lo he vuelto a indexar, he comprobado...
    Respuestas: 12
    Último mensaje: 06-may-2019
  2. Tutorial: Enviar Sitemap correctamente: Evitar (No se ha podido obtener)
    escribo este breve tutorial porque creo que a veces a muchos les puede pasar que envia y envian y ha cada momento les sale que no se ha podido...
    Respuestas: 0
    Último mensaje: 17-feb-2019
  3. Como cambio el botón de "Enviar Mensaje" por el de "Like Page" en los posts?
    Hola queridos Betas! Hoy me ha surgido la pregunta de si es possible cambiar el boton se "Enviar Mensaje" por el de "Like Page" en las...
    Respuestas: 2
    Último mensaje: 24-jul-2018
  4. Por usar dominios "Colombiamejor" ó "mejorcolombia" podría tener problemas legales?
    Tengo varios dominios que acabo de registrar con nombres de un país y palabras exactas. Mi duda es que si tengo un dominio así "Mejorcolombia.com"...
    Respuestas: 5
    Último mensaje: 08-abr-2018
  5. ¿Alguien está teniendo problemas con "herramientas de publicación" de Facebook?
    Pues lo dicho desde hace unos días el buscador de "publicaciones realizadas" en el apartado "herramientas de publicación" de Facebook me ha dejado de...
    Respuestas: 10
    Último mensaje: 21-mar-2017

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •