Registro de nuevos usuarios en J2.5 Registro de nuevos usuarios en J2.5


Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 13
  1. #1
    Registro
    04-septiembre-2013
    Ubicación
    México
    Edad
    26
    Mensajes
    80
    Cuenta segura [?]
    Registro de nuevos usuarios en J2.5
    Saludos forobeteros.

    Tengo una web de joomla v.2.5 y desde hace semanas tengo problemas con el registro de los usuarios. Hace meses intenté habilitar el recaptcha, y fue que muchos usuarios me decían que no podían registrarse, así que lo quité, y creí que todo estaba solucionado pero aún sigo teniendo el mismo problema... 4 de cada 10 usuarios dicen que nunca reciben el mail de activación y por eso no pueden finalizar el registro, ni siquiera en su bandeja de correo no deseado les aparece. Tampoco parece ser que sea problema de sus cuentas de correo porque a varias cuentas gmail, hotmail, outlook, yahoo, les puede llegar su correo de activación pero a otras no.

    ¿Alguien sabe qué puedo hacer para solucionarlo? Se aceptan ideas, sugerencias

  2. #2
    Registro
    04-septiembre-2013
    Ubicación
    México
    Edad
    26
    Mensajes
    80
    Cuenta segura [?]
    Registro de nuevos usuarios en J2.5
    ¿nadie?

  3. #3
    Registro
    20-junio-2014
    Ubicación
    Palma de Mallorca
    Mensajes
    109
    Cuenta segura [?]
    Registro de nuevos usuarios en J2.5
    a mi me pasa lo mismo con una página que tengo

    Club Motos

    espero respuesta a ver por que puede ser

  4. #4
    Puede depender de muchos factores, desde si se envia por php que no esté correctamente configurado el servidor, hasta las spamkeys.

    Es importante saber si te llegan devueltos o no y que metodo de envío estás usando, algunas compañias de hosting, por problemas deciden derepente deshabilitar el envío de correos por php o sendmail. Lo más recomendable es que lo configures por SMTP.

    En cualquier caso dinos si te llegan devueltos o no y en caso de ser así, que mensaje de error te está dando (es muy raro que si un correo no llega no devuelva el mensaje).

    Tambien prueba a ponerlo por SMPT.

    Un saludo.

  5. #5
    Como te indica el compañero lo más recomendable sería incluir el envío por SMTP.

    Para ello, ve a Sitio -> Configuración Global -> Servidor y rellena los datos de "Configuración E-Mail" incluyendo en el campo "Programa de Correo" el valor SMTP.

    Luego, tan solo deberás rellenar los demás campos con las configuraciones de SMTP que te proporcione tu hosting.

  6. #6
    Registro
    04-septiembre-2013
    Ubicación
    México
    Edad
    26
    Mensajes
    80
    Cuenta segura [?]
    Registro de nuevos usuarios en J2.5
    ¡Gracias por sus respuestas! No lo había considerado. Los correos de activacion jamás llegan devueltos. Mi configuración de e-mail del servidor lo tenía en PHP, ahora lo he establecido por SMTP, a ver qué ocurre. La próxima semana estaré comentándoles si mi problema queda o no solucionado con esto

  7. #7
    Registro
    04-septiembre-2013
    Ubicación
    México
    Edad
    26
    Mensajes
    80
    Cuenta segura [?]
    Registro de nuevos usuarios en J2.5
    Bueno, actualizazndo el tema. Mi problema no ha quedado solucionado. Sigo teniendo fallos con el registro de ciertos usuarios.

  8. #8
    Registro
    11-junio-2013
    Ubicación
    Santiago, Chile
    Mensajes
    780
    Cuenta segura [?]
    Registro de nuevos usuarios en J2.5
    por ultimo colocales que no requieren activacion y te ahorras el rato

  9. #9
    Registro
    28-junio-2011
    Ubicación
    Buenos Aires
    Mensajes
    856
    Cuenta segura [?]
    Registro de nuevos usuarios en J2.5
    shinju

    Lo que pasa es seguramente por tener por defecto desactivado el registro global; Ó también te aparecen los mails en Spam.

    Andá a User Mangager --> Configuration --> Y poné que el registro para los usuarios este activado para cualquiera. Tu problema viene de ahí seguro, cualquier cosa contestá en el hilo mencionándome para que te pueda seguir ayudando
    Última edición por InfiltratorElement; 25-mar-2015 a las 13:56

  10. #10
    Elimina el sistema de activación y solucionado no???

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. ¿Poner Captcha al registro de nuevos usuarios?
    Hola, quisiera saber como ago que cuando se registren nuevos usuarios en mi blog worpress resuelvan un captcha por que tengo muchos usuarios...
    Respuestas: 4
    Último mensaje: 12-jun-2013
  2. Alguna forma de poner Captcha en formulario de registro De nuevos usuarios
    Hola.. estuve viendo y configurando opciones de verificación humana (opté por pregunta y respuesta) pero no logro que en el formulario de registro de...
    Respuestas: 9
    Último mensaje: 01-abr-2011
  3. Registro Nuevos Usuarios(envio de correo)
    Hola amig@s me he visto obligado en mi foro a pedir confirmación envío de e-mail en el registro de nuevos usuarios ya que hay algunos gilipollas que...
    Respuestas: 3
    Último mensaje: 07-sep-2010

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •