Módulos Joomla 1.7 Módulos Joomla 1.7


Mostrando resultados del 1 al 6 de 6
  1. #1
    Registro
    13-noviembre-2011
    Ubicación
    Madrid
    Edad
    34
    Mensajes
    92
    Módulos Joomla 1.7
    Bueno, pues tengo un pequeño problema. Uso joomla 1.7.2 y me descargué el buscador ajax para mi web, pondría el link pero estoy con el móvil. El caso es que tanto en la web que lo encontré como en la oficial del desarrollador ponía que era compatible con joomla 1.5,1.6 y 1.7. Me extrañó que el archivo de descarga terminaba en 1.6. El caso es que lo instalé desde el administrador siguiendo el método normal y se instaló bien. El caso es que si me voy a gestionar plugins aparece, pero cuando intento encontrarlo en la lista de módulos para añadirlo a la web no aparece. Alguien sabe porque pasa esto?

  2. #2
    Registro
    02-abril-2010
    Ubicación
    Colombia
    Mensajes
    1.255
    La derecha sería, que realmente es incompatible para la 1.7.2, quizá fue compatible para las primeras versiones de Joomla 1.7, aún no he explorado del todo la 1.7, mira si la 1.7 permite el Legancy la cual poseia la 1.5 para poder ser compatibles con modulos/plugins de versiones anteriores

  3. #3
    Registro
    13-noviembre-2011
    Ubicación
    Madrid
    Edad
    34
    Mensajes
    92
    Muchas gracias Diecreative. Por lo que estoy mirando en Google, parece que no es posible, aunque si te digo la verdad, soy bastante noob en todo esto y no tengo del todo claro de que se trata, aunque supongo que será un plugin/extensión que permite usar extensiones antiguas. De todas formas, es normal que una diferencia entre 1.7 y 1.7.2 haga esto? Porque ya me ha pasado con al menos 5 módulos/extensiones/plugins. Aparecen en el gestor de extensiones, da el mensaje de instalado correctamente, pero no puedo acceder a ellos...

  4. #4
    Registro
    02-abril-2010
    Ubicación
    Colombia
    Mensajes
    1.255
    Pues hasta donde se la versión Joomla 1.7 pese a que esta liberada, no confío en ella aun del todo, hasta que salga la definitiva que es la 1.8.. Por ejemplo mira que la 1.6 fue un abrebocas para la 1.7 gracias a la alianza que tubo joomla con mocosoft ve.. microsoft.. Y según veo la 1.7 no soporta el legancy :S, yo de entrada te diria no migres aun a la 1.7.. Hasta que no salga la 1.8 y corrijan todos estos errores.

    Pero mas exactamente cual es el modulo que quieres instalar yo intento a ver que solucion o como te puedo colaborar, si quizá pasa algo en especial.

  5. #5
    Registro
    13-noviembre-2011
    Ubicación
    Madrid
    Edad
    34
    Mensajes
    92
    Vale diecreative, ya he encontrado donde estaba el problema: en mi y mis desconocimiento de todo esto jejeje. La cuestión era que muchos módulos aparecen directamente en el gestor tras ser instalados. Lo que no sabía era que otros (como el buscador RocketAjaxSearch, por cierto, altamente recomendable en cualquier tipo web) no aparecen automáticamente, sino que antes tienes que dar a crear uno nuevo. De todas formas, muchas gracias por la ayuda y disculpa la pérdida de tiempo, un saludo

    Enviado desde mi HTC Desire usando Tapatalk

  6. #6
    Registro
    02-abril-2010
    Ubicación
    Colombia
    Mensajes
    1.255
    Módulos Joomla 1.7
    jeje ok, no hay lio. Cualquier cosa con gusto

Temas similares

  1. Problema con módulos news productos GK4
    Me estoy volviendo locoooo jajajaja. Muy buenas a todos, a ver si alguien me puede echar una mano con un asunto que me está desesperando. El caso...
    Respuestas: 0
    Último mensaje: 23-nov-2011
  2. Modulos para seo en drupal
    Saludos a toda la comunidad, estoy desarrollando un proyecto en drupal y estoy con algunas dudas respecto a mejorar el seo en este cms. Ya limpie...
    Respuestas: 4
    Último mensaje: 24-ago-2011
  3. Error en la creación de Módulos en Blogger
    Hola, trato de crear un widget nuevo y no no me sale la opción http://i47.tinypic.com/vx2979.gif
    Respuestas: 7
    Último mensaje: 06-dic-2009

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •