Cual es la mejor versión de Joomla

ernestobolanos2012

No recomendado
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios!
Desde
17 Feb 2019
Mensajes
412
Cual es la mejor versión de Joomla para hacer un sitio empresarial?
 

MiguelixT

Gamma
Programador
Verificación en dos pasos desactivada
¡Usuario con pocos negocios!
Desde
26 Feb 2019
Mensajes
210
la ultima version
 

facs

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios!
Desde
5 Ago 2019
Mensajes
61
Siempre la ultima, por que van mejorando dia a dia. Aunque jamas olvidare la version 1.5 que fue la primera que use y entre a este mundo tan lindo.
 

Proyect Cloud

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
Usuario nuevo
¡Usuario con pocos negocios!
Desde
9 Abr 2021
Mensajes
51
Siempre la última versión, ya sea por, optimización, nuevas funciones o lo más importante por bugs de seguridad.
 

Morgabe

Delta
Programador
Verificación en dos pasos desactivada
¡Usuario con pocos negocios!
Desde
9 Abr 2012
Mensajes
620
No siempre la ultima si necesitas componentes que ya no se actualizan, esto tb tenlo en cuenta

Por lo demas te digo, ellos te recomiendan la ultima versiln por ser la mas segura y esa es una razon muy importante, pero en mi vida se dieron casos de necesitar un plugon antiguo y no poder subirla de la 1.6

baraja posibilidades amigo
 

nfbauti

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios!
Desde
9 Sep 2020
Mensajes
42
Es claro que la mejor versión siempre será la última, eso sí, trate de tener un sitio clonado de su web para hacer pruebas y así no daña su sitio real.

Informese de los avances aqui: https://www.joomla.org/announcements.html
 
Última edición:

David hoyos banquet

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios!
Desde
22 Jul 2021
Mensajes
33
Prefiero tomarme el tiempo y desarrollar componentes en última versión, que lidiar con problemas de seguridad en versiones antiguas
 

Crea una cuenta o accede para comentar

Debes ser un miembro para poder comentar

Crear cuenta

Crea una cuenta en nuestra comunidad

Acceder

¿Ya tienes una cuenta? Accede aquí


Arriba