Elementor no me escala las imágenes de portada (ancho completo)

ramonjosegn

Sigma
Verificación en dos pasos desactivada
Verificado por Whatsapp
Desde
14 Feb 2010
Mensajes
65.349
Hola chicos/as.

Estoy usando un theme que compró un cliente en themeforest y tiene un widget para insertar una galería de imágenes a TAMAÑO COMPLETO en portada.

Pero al escalar la imagen se CORTA POR LOS LADOS.

Esta es la demo

https://solene.qodeinteractive.com

1631301908343.png

¿Cómo hago para que las imágenes se escalen hasta encajar por completo con la web?

Gracias.
 

DerotLuna

Gamma
Programador
Verificación en dos pasos activada
Verificado por Whatsapp
Desde
6 Ago 2016
Mensajes
496
¿Por dónde se corta? No logro verlo.
 

ramonjosegn

Sigma
Verificación en dos pasos desactivada
Verificado por Whatsapp
Desde
14 Feb 2010
Mensajes
65.349
¿Por dónde se corta? No logro verlo.
Por los lados.

Pero igualmente al final opté por usar otro widget, no me permite página completa pero sí ancho completo... y con ese sí se escala toda la imagen...

Fíjate todo lo que se ha perdido por ambos lados con la imagen original:

1631419362196.png
 

DerotLuna

Gamma
Programador
Verificación en dos pasos activada
Verificado por Whatsapp
Desde
6 Ago 2016
Mensajes
496
Ohhh, ya te entendí.

Menos mal que ya pudiste solucionar,

Saludos colega
 

DerotLuna

Gamma
Programador
Verificación en dos pasos activada
Verificado por Whatsapp
Desde
6 Ago 2016
Mensajes
496
Habría que revisar el CSS/JS, deben estar tomando cierta porción de la imagen para poder mantener un alto. No sé si me explico.
 

UnLionel

Eta
Social Media
Verificado con videollamada
Verificación en dos pasos desactivada
Verificado por Whatsapp
Desde
8 Oct 2014
Mensajes
1.456
Hola! Creo que lo solucionaste, entré y se ve bien ahora
 

Crea una cuenta o accede para comentar

Debes ser un miembro para poder comentar

Crear cuenta

Crea una cuenta en nuestra comunidad

Acceder

¿Ya tienes una cuenta? Accede aquí


Arriba