Error phpmyadmin en zpanel

Miguel Garcia Seguir

1
Zeta
Verificado
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Ha verificado su Paypal!
Suscripción a IA
Desde
22 Oct 2013
Mensajes
1.623
Hola, estoy instalando zpanel en un servidor cloud y lo tengo todo hecho, pero tengo un error al intentar entrar en phpmyadmin


Xg3BxUx.png



Solo llevo 2 días manejando putty y la administración de servidores, quien me pueda ayudar que me de porfavor todos los pasos uno a uno

gracias a todos
 

Cicklow

Admin
Épsilon
Verificado
Verificación en dos pasos activada
Verificado por Whatsapp
¡Ha verificado su Paypal!
Suscripción a IA
Desde
30 May 2011
Mensajes
776
segun entiendo le faltan permisos de escritura al archivo de configuraciones:
chmod 0644 archivo
o
chmod 0677 archivo

a ver si te lo soluciona
 

Miguel Garcia

1
Zeta
Verificado
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Ha verificado su Paypal!
Suscripción a IA
Desde
22 Oct 2013
Mensajes
1.623
Pero que comandos tengo que poner en putty para cambiar esos permisos, porfavor me los puedes escribir que soy novato total en esto, y muchas gracias

segun entiendo le faltan permisos de escritura al archivo de configuraciones:
chmod 0644 archivo
o
chmod 0677 archivo

a ver si te lo soluciona
 

Cicklow

Admin
Épsilon
Verificado
Verificación en dos pasos activada
Verificado por Whatsapp
¡Ha verificado su Paypal!
Suscripción a IA
Desde
30 May 2011
Mensajes
776
Pero que comandos tengo que poner en putty para cambiar esos permisos, porfavor me los puedes escribir que soy novato total en esto, y muchas gracias

los que te di... XD... no se cual es el archivo de configuraciones, tendrias que ver eso, pero entras por SSH y colocas el comando chmod
 

AquilesLatam

Beta
Verificación en dos pasos desactivada
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
19 Oct 2015
Mensajes
53
Por favor, ten en cuenta 📝 que si deseas hacer un trato 🤝 con este usuario, está baneado 🔒.
Buen día Beta,

Una vez logueado en Putty ejecute los siguiente comandos:

Insertar CODE, HTML o PHP:
cd /etc/zpanel/panel/etc/apps/phpmyadmin

chmod 0755 config.inc.php

Esto debería solucionar el problema.

Saludos cordiales ;)
 

¡Regístrate y comienza a ganar!

Beneficios

  • Gana dinero por participar
  • Gana dinero por recomendarnos
  • Descubre ofertas de empleo diariamente
  • Negocios seguros
  • ¡Información premium y más!

Acceder

¿Ya tienes una cuenta? Accede aquí


Arriba