GSC: El HTTPS no es válido y puede impedir que la página se indexe

iniciopublic

Préstamo
Ómicron
Verificación en dos pasos desactivada
Verificado por Whatsapp
Desde
16 Jul 2013
Mensajes
4.969
Desde hace unos 5 dias tengo este problema, ademas que solo algunas entradas nuevas indexan cuando normalmente todas indexaban en unos minutos, ahora las que logran indexarse demoran mas tiempo y otras que simplemente no se indexan (Rastreada: actualmente sin indexar).

Aparece que el error se trata de el HTTPS no válido pero si mi sitio es 100% SSL valido generado automaticamente desde mi hosting (banahosting)

1663269426440.png .
1663214333208.png

En resumen, Google no quiere indexar algunas publicaciones alegando que mi web no tiene HTTPS valido pero estoy viendo que no es asi. El ssl funciona correctamente.

¿Alguien mas le sucede?
 
Última edición:

henrym

Delta
Verificación en dos pasos activada
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta o intermediario gratuito!
Desde
22 Abr 2021
Mensajes
604
Parece que esta sucediendo a casi todos con nuevas URL, en foro en ingles se esta hablando de esto. Me sucede a mi con mi sitio y tengo SSL bien configurado y funcionando, probablemente error de google.
 

Juanvp

Gamma
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta o intermediario gratuito!
Desde
24 Oct 2014
Mensajes
328
Probablemente sea un error de Google, ciertamente, ya que por estos días parece que están realizando muchos ajustes.
Si así fuese, pues de un momento a otro es algo que podría corregirse solo.

¿Quizás está tu web realizada con Wordpress? Pregunto porque hay algunos plugins sencillos para asegurarse que todo el protocolo de https y los enlaces internos se refieran a web segura. Y creo que eso ayuda con las indexaciones en https en Google.

Saludos.
 

balances

Gamma
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta o intermediario gratuito!
Desde
21 Ago 2014
Mensajes
161
Me esta sucendiendo lo mismo... ¿alguna solución?
 

sabogal

VIP
Gamma
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Ha verificado su Paypal!
Desde
23 Ago 2011
Mensajes
389
Me sucede igual pero Google sí indexa las urls así que no hay de qué preocuparse.
 

sanata

Épsilon
Domainer
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Ha verificado su Paypal!
Desde
13 Abr 2009
Mensajes
877
A mi me sucede lo mismo en algunos sitios.... y he pasado investigando y probando sin poder resolverlo.
Wordpress sobre litespeed y cloudflare
Alguien mencionaba que le pasaba en Banahosting, creo que también usa litespeed.
Si se les ocurre alguna idea comenten por favor. Temo que a pesar de que igual indexa, esas páginas quedan hundidas en el inframundo.
 

henrym

Delta
Verificación en dos pasos activada
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta o intermediario gratuito!
Desde
22 Abr 2021
Mensajes
604
Yo tengo Digitalocean y me sucede lo mismo con algunas URL pero de momento están indexadas aun.
 

alfasino9

Beta
Diseñador
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta o intermediario gratuito!
Desde
5 Ene 2015
Mensajes
78

PolarisMen

VIP
Gamma
Marketing
Verificado
Verificación en dos pasos activada
Verificado por Whatsapp
Verificado por Binance
Desde
4 Jun 2022
Mensajes
418
Si, esta pasando, lamentablemente justo hemos abierto la web, terminado plantilla, diseños, texto, imagenes, optimizacion seo, entradas, etc.

Y al indexar, pues eso, putadon.

Concuerdo con alfasino, menudo marron.
 

¡Regístrate y comienza a ganar!

Beneficios

  • Gana dinero por participar
  • Gana dinero por recomendarnos
  • Descubre ofertas de empleo diariamente
  • Negocios seguros, intermediario gratis
  • ¡Información premium y más!

Acceder

¿Ya tienes una cuenta? Accede aquí


Arriba