Plugin retirado de la libreria de WP ¿Es peligroso?

David Morales

VIP
Ni
Influencer
Verificado con documento
Verificación en dos pasos activada
Verificado por Whatsapp
Desde
7 Feb 2014
Mensajes
3.817
Crédito(s)
0
Puntos
947
Screenshot_216.png

Wordfence Premium me ha advertido que un plugin que uso ha sido retirado de la Appstore de Wordpress
¿Es seguro seguirlo usando?
¿Como puedo saber porque fue removido?

Gracias a quien sepa de esto y me ayude
 

David Batista

VIP
Épsilon
Redactor
Verificación en dos pasos activada
Verificado por Whatsapp
Desde
17 Jul 2013
Mensajes
968
Edad
29
Crédito(s)
1
Puntos
465
Puedes revisar en la misma pagina de https://wordpress.org y usar el buscador para buscar ese plugin, intentaste presionar "get more information"? allí podrías encontrar mas detalles, pon una foto de lo que dice.
 

David Morales

VIP
Ni
Influencer
Verificado con documento
Verificación en dos pasos activada
Verificado por Whatsapp
Desde
7 Feb 2014
Mensajes
3.817
Crédito(s)
0
Puntos
947
Puedes revisar en la misma pagina de https://wordpress.org y usar el buscador para buscar ese plugin, intentaste presionar "get more information"? allí podrías encontrar mas detalles, pon una foto de lo que dice.
Screenshot_217.png


Ya vi el motivo, es por falta de actualización, pero así funciona a la perfección ¿Tengo que quitarlo porque lo dice Wordfence premium o me lo puedo quedar? :s
 

David Batista

VIP
Épsilon
Redactor
Verificación en dos pasos activada
Verificado por Whatsapp
Desde
17 Jul 2013
Mensajes
968
Edad
29
Crédito(s)
1
Puntos
465
Ya vi el motivo, es por falta de actualización, pero así funciona a la perfección ¿Tengo que quitarlo porque lo dice Wordfence premium o me lo puedo quedar? :s
Yo personalmente use durante unos meses algunos plugins desactualizados mientras investigaba/ahorraba para conseguir un plugin que hiciera un trabajo similar, no me paso nada pero pudo ser tema de suerte, según mis conocimientos y lo que he investigado el problema que trae los plugins desactualizados son problemas de seguridad pero no se que tan cierto sea.
 

darkziosj

Gamma
Verificación en dos pasos desactivada
Desde
24 Dic 2017
Mensajes
167
Crédito(s)
0
Puntos
33
Los plugins desactualizados usualmente dan puerta a ataques de tipo zero day o simplemente si alguien encuentra una vulnerabilidad en el plugin solo debe hacer una busqueda para encontrar las webs que lo usan y meterse por ahi, yo solo lo usaria si fuera estrictamente necesario.
 

Arriba