Un plugin peligroso? No es necesario pero si lo elimino el sitio se rompe

El Abuelo

Curioso
Verificación en dos pasos desactivada
Verificado por Whatsapp
Desde
26 Dic 2019
Mensajes
9
Crédito(s)
0
Puntos
0
Hola a todos, tengo un problema con un plugin. Instale el tema y con el venía un complemento que no me hace falta, lo trate de borrar, pero el tema se rompe sin el. No tengo problema en dejarlo allí, pero pasa que el plugin fue retirado del repositorio y de los desarrolladores ni rastro. Me preocupa pues la web me quedó muy bien, a mi gusto con el solo defecto del plugin me deja la web vulnerable. Que debo hacer en este caso? No quisiera cambiar de theme y empezar todo de nuevo.
Pluning.JPG
 

El Abuelo

Curioso
Verificación en dos pasos desactivada
Verificado por Whatsapp
Desde
26 Dic 2019
Mensajes
9
Crédito(s)
0
Puntos
0
Es para descripción y venta de cursos online, funciona como entradas pero con funciones adicionales. No lo utilizo, ni hace falta, pero al desactivarlo el sitio ya no funciona.
 

YeltsinReyes

Zeta
Verificación en dos pasos desactivada
Desde
16 Feb 2010
Mensajes
1.717
Edad
29
Crédito(s)
0
Puntos
1.371
Es para descripción y venta de cursos online, funciona como entradas pero con funciones adicionales. No lo utilizo, ni hace falta, pero al desactivarlo el sitio ya no funciona.
Entonce el theme tiene funciones que están en el plugin, tendrás que quitarlas del theme si no la usas o cambiar de theme!
 

Franyer Rivas

VIP
1
Xi
Marketing
Verificación en dos pasos desactivada
Verificado por Whatsapp
Desde
11 Ago 2010
Mensajes
4.084
Crédito(s)
0
Puntos
1.969
Primero prueba borrando la carpeta local del plugin en wp-content/plugins
si eso no funciona, desactiva el tema, borralo, subelo y activalo de nuevo
y si incluso eso no funciona, ve a la página oficial de Wordpress/dowload descarga la versión que tienes, descomprimela en tu Pc, y via FTP reemplaza toda la carpeta wp-include de la raiz del sitio
otra cosa que podría ayudar a resolver que es lo que está causando el problema es que leas el archivo error.log generado en la raiz de tu dominio
saludos.
 

Arriba