Mensajes de Visita no coge Ñ ni acentos Mensajes de Visita no coge Ñ ni acentos


Mostrando resultados del 1 al 5 de 5
  1. #1
    Buenas a todos.
    Necesito un poco de ayuda.
    Tengo un foro de descargas, y trabaja en Vbulletin 3.8.7 Oficial.
    Resulta que desde hace unas semanas, paso una cosa extraña, sin tocar nada, nos empezamos a dar cuenta de que en Mensajes de Visita, ni en el chat se podian meter la Ñ, ni acentos. Simplemente cuando envias el mensaje se queda ahi , pensando, y no sale nada. Recargas la pagina y no ha enviado el mensaje.
    En el resto del foro, funciona perfectamente. Y en mensajes de visita, si le das a "Editor Avanzado" , si que coge el mensaje con Ñ.
    No he sabido que tocar, ni donde mirar el fallo. Para el chat encontre la solucion, desistale el Cyb Chatbox que teniamos y puse el ChatboxEvo , y asi funciona , con otro chat.
    Pero los mensajes de visita sigue igual.

    Alguien puede ayudarme de alguna manera?
    Que archivo puede estar corrupto o con errores ?
    Hay algun hack para mensajes de visita , y asi lo cambio???

    Gracias de antemano.

    Un Saludo.

  2. #2
    Tiene que colocar en la base de datos el modo UTF8
    Citar Citar  

  3. #3
    Registro
    14-septiembre-2010
    Ubicación
    Venezuela
    Edad
    23
    Mensajes
    524
    No sé nada de foros, pero seguramente es como comenta el usuario knives17, debe de cambiar la codificación de carácteres a UTF-8 para que acepte la ñ, las tildes y todos esos carácteres de raíz latina.
    Citar Citar  

  4. #4
    Registro
    21-marzo-2018
    Ubicación
    not loading..
    Mensajes
    8
    Tambien tengo el mismo problema, ya probe cambiando UTF8 pero no se me arreglaba..
    Citar Citar  

  5. #5
    Cita Iniciado por kahaanpro666 Ver Mensaje
    Tambien tengo el mismo problema, ya probe cambiando UTF8 pero no se me arreglaba..
    Exacto, no se arregla con el utf8, yo estoy usando el ISO 8859-1, y al cambiar a utf-8 , me salen en las ñ y acentos, los caracteres raros.
    El tema era que solo en la edición rapida, y en el chat me salia que no escribe nada cuando metes alguna ñ. Todo lo demas del foro funciona bien, asi que para solucionarlo quite el chat CYB y meti el Chat EVO, que me funciona bien y quite la edicion rapida de mensajes de visita, y cuando dan a dejar mensaje, sale directo la edicion avanzada, asi ya no tengo problemas. Si necesitas ayuda para mirar algo en tu foro, avisame y te digo como lo he hecho.
    Saludos.
    Citar Citar  



Temas similares

  1. Desactivar mensajes de visita
    Hola a todos! Uso vb 4.1.3 y he visto que muchos users usan la opcion de "Mensaje de Visita" para preguntarse cosas o mejor dicho, postear en lugar...
    Respuestas: 2
    Último mensaje: 14-may-2011
  2. Problema con la DB en mensajes de visita
    Hola tengo un problema con la DB en los mensajes de visita, al ir a avanzado sale este mensaje de error: Database error in vBulletin 3.7.3: ...
    Respuestas: 0
    Último mensaje: 17-sep-2008
  3. mensajes de visita
    Hola compañeros, haber si alguien me puede ayudar. se puede anular la opcion de recivir mensajes de visita?
    Respuestas: 3
    Último mensaje: 01-jul-2008

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •