"phpmyadmin not found" despues de actualizar a php7 "phpmyadmin not found" despues de actualizar a php7


Mostrando resultados del 1 al 9 de 9
  1. Hola a todos,
    he actualizado mi PHP de php 5.6 a php 7 en Centos7

    Después de actualizar ya no puedo acceder a phpmyadmin desde VestaCP.
    Cuando voy a midominio.com/phpmyadmin, me muestra mensaje de error: "Not Found
    The requested URL /myphpadmin was not found on this server."



    Espero me puedan ayudar a solucionar. Gracias

  2. #2
    ¿Tus servicios de servidor web y Base de Datos están corriendo?
    Citar Citar  

  3. Cita Iniciado por Macorval Ver Mensaje
    ¿Tus servicios de servidor web y Base de Datos están corriendo?
    Si están corriendo
    Citar Citar  

  4. #4
    Citar Citar  

  5. #5
    El salto de versiones parece bastante grande.
    Mira los logs del servidor web, y los permisos y que los ficheros tengan enlaces a los nombres correctos y no a los antiguos.
    Si pusieras los pasos que has hecho para el upgrade nos darías más pistas.
    Citar Citar  

  6. Gracias por sus respuestas.
    Lo que hice es Migrar de PHP 5.6.x a PHP 7.0.x
    Primero ejecuté los siguientes comandos:
    Código:
    yum install epel-release
    rpm -Uvh https://mirror.webtatic.com/yum/el7/webtatic-release.rpm
    Seguidamente:
    Código:
    yum install yum-plugin-replace
    yum replace php-common --replace-with=php70w-common
    Seguí los pasos de este tuto de [webtatic . com] ya que soy noob en estos temas.
    Citar Citar  

  7. #7
    Revisa que tengas el directorio /usr/share/phpmyadmin/
    Citar Citar  

  8. Cita Iniciado por SnAFKe Ver Mensaje
    Revisa que tengas el directorio /usr/share/phpmyadmin/
    cómo verifico? o que comandos a ejecutar. Al parecer con la nueva version de PHP7 no traía incluido el phpmyadmin y al instalarlo no me deja por imcompatibilidad. o según revisando otros blog dice que pueda ser por que cambió de directorio.
    Citar Citar  

  9. #9
    Cita Iniciado por formulalatino Ver Mensaje
    cómo verifico? o que comandos a ejecutar. Al parecer con la nueva version de PHP7 no traía incluido el phpmyadmin y al instalarlo no me deja por imcompatibilidad. o según revisando otros blog dice que pueda ser por que cambió de directorio.
    formulalatino puedes correr por ej "ls /usr/share/phpmyadmin" o "ls /usr/share/phpMyAdmin", si no ves contenido es que no lo tienes instalado y si ves contenido es que tu técnico en sistemas requiere hacer unos ajustes a nivel de vhost, si no dispones de uno ocuparías optar por uno de nosotros que te resuelva el problema para evitar que por no tener experiencia se puedan descomponer otras cosas a nivel del servidor.

    Dado el caso que no veas contenido (que desde luego no lo tengas instalado) con centos lo instalas a través de yum y con ubuntu a través de apt apt-get.
    Citar Citar  



Temas similares

  1. Error: <?xml version="1.0" encoding="windows-1252"?> al actualizar a 4.2.1
    Buenos días compañeros. Hasta ahora siempre había actualizado sin problemas, pero esta vez ha sido diferente. Os cuento, cuando llego a este...
    Respuestas: 0
    Último mensaje: 01-may-2013
  2. Problema con "started_by_x_y_z_a" error "[ARG:5 UNDEFINED]" al actualizar a 4.0.8
    Hola, buenas a todos, al actualizar de 4.0.7 a la 4.0.8 me ha sucedido el siguiente problema: 4399 Error: Según e leido la solución es...
    Respuestas: 1
    Último mensaje: 22-ago-2011

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •