Worpress cambia la letra x en caracteres numéricos y cambia los resultados de Google Worpress cambia la letra x en caracteres numéricos y cambia los resultados de Google - Página 2


Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 11 al 16 de 16
  1. #11
    Registro
    14-febrero-2010
    Ubicación
    En las estrellas...
    Edad
    48
    Mensajes
    58.304
    Cita Iniciado por itxel Ver Mensaje
    Gracias por la idea y por la ayuda pero... no es el theme, ya había probado el theme Twenty Eleven y se ve igual las x acompañadas de número como en la imagen que adjunté en el primer post... Esto es una locura
    Haz una segunda instalación de Wordpress limpia en otro directorio o así (sin borrar la que tienes), con eso descartamos que sea problema con el servidor o las bases del datos del servidor

  2. #12
    Registro
    17-enero-2011
    Ubicación
    Reino Unido
    Mensajes
    491
    Cita Iniciado por DoctorPC Ver Mensaje
    Para trabajar con BD grandes las puedes conectar de forma remota: Conectar una base de datos MySQL de forma remota - NotebookyPC.com
    Muy útil muchas gracias no lo conocía

  3. #13
    Registro
    17-enero-2011
    Ubicación
    Reino Unido
    Mensajes
    491
    Cita Iniciado por ramonjosegn Ver Mensaje
    Haz una segunda instalación de Wordpress limpia en otro directorio o así (sin borrar la que tienes), con eso descartamos que sea problema con el servidor o las bases del datos del servidor
    El servidor es vps y tengo otro dominio de prueba dentro del mismo server en el cual hago pruebas y tengo instalado wordpress y antes de escribir un nuevo post miré que el cotejamiento de la base de datos sea utf8 y está bien, están como en el blog donde tengo el problema así que escribí un nuevo post sin publicarlo, y tiene el mismo problema por lo que entiendo que es algo que se deber al servidor.

    Aquí la imagen del título del post

    Worpress cambia la letra x en caracteres numéricos y cambia los resultados de Google-9u0.jpg

    Ahora... Qué está pasando? He descubierto que este problema me duplica los posts. Desde el editor de Wordpress cuando escribo el post la x aparece bien, pero al guardarlo o publicarlo cuando lo imprime y lo muestra, desde el home o single.php se muestra mal, pero si lo miro en el editor de Wordpress ahí está bien, con lo cual se guarda en la base de datos dos veces, ya lo confirmé buscando un título en concreto en la base de datos aparece dos veces... What a nightmare

  4. #14
    Registro
    17-enero-2011
    Ubicación
    Reino Unido
    Mensajes
    491
    Cita Iniciado por ramonjosegn Ver Mensaje
    Haz una segunda instalación de Wordpress limpia en otro directorio o así (sin borrar la que tienes), con eso descartamos que sea problema con el servidor o las bases del datos del servidor
    El servidor es vps y tengo otro dominio de prueba dentro del mismo server en el cual hago pruebas y tengo instalado wordpress y antes de escribir un nuevo post miré que el cotejamiento de la base de datos sea utf8 y está bien, están como en el blog donde tengo el problema así que escribí un nuevo post sin publicarlo, y tiene el mismo problema por lo que entiendo que es algo que se deber al servidor.

    Aquí la imagen del título del post

    Worpress cambia la letra x en caracteres numéricos y cambia los resultados de Google-9u0.jpg

    ----------------------------
    Chi@s he encontrado este tutorial Problemas codificacion web. Configurar codificación utf8 php, mysql y html y siguiendo su recomendación en la consulta sql show variables like '%character%';
    en mi phpmyadmin solo veo lo siguiente:

    | character_set_client | utf8 |
    | character_set_connection | utf8 |
    | character_set_database | utf8 |
    | character_set_filesystem | binary |
    | character_set_results | utf8 |
    | character_set_server | utf8 |
    | character_set_system | utf8 |
    | character_sets_dir | /usr/share/mysql/charsets/ |

    He mandado un mensaje al support del host a ver si pueden editarme el archivo mysql /etc/my.cnf para agregarle:

    [mysqld]
    init_connect='SET NAMES utf8'
    default-character-set=utf8
    character-set-server=utf8
    collation-server=utf8_general_ci
    skip-character-set-client-handshake

    a ver si con esto puede solucionarse algo..

    ---------- Post agregado el 23-jun-2013 hora: 15:22 ----------

    Hola chicos.

    Les confirmo que desde el host todo está bien.

    Solo me cabe pensar en el archivo \wp-includes\formating.php en las funciones sanitize. He mirado otros blogs wordpress buscando en la red y veo que les sucede lo mismo. Así que no sé que más hacer...

  5. #15
    Registro
    14-febrero-2010
    Ubicación
    En las estrellas...
    Edad
    48
    Mensajes
    58.304
    Me gustaría saber los pasos que estás siguiendo para la instalación de Wordpres @ixtel además de saber cuál es la URL para ver si tus páginas "vecinas" tienen el mismo problema

    Por otro lado tengo una cuenta gratuita en Velozservers que quizás podrías usar de pruebas, a ver si se replica el problema...

  6. #16
    Registro
    17-enero-2011
    Ubicación
    Reino Unido
    Mensajes
    491
    Cita Iniciado por ramonjosegn Ver Mensaje
    Me gustaría saber los pasos que estás siguiendo para la instalación de Wordpres @ixtel además de saber cuál es la URL para ver si tus páginas "vecinas" tienen el mismo problema

    Por otro lado tengo una cuenta gratuita en Velozservers que quizás podrías usar de pruebas, a ver si se replica el problema...
    Tengo instalado Wordpress desde 2010 lo instalé por FTP creo recordar... Te mando la url por privado si no te parece mal.

    Tengo otro wordpress en otro servidor distinto al de mi blog y acabo de hacer una prueba y veo que pasa lo mismo :S Pero igualmente muchas gracias.

    ---------- Post agregado el 25-jun-2013 hora: 07:33 ----------

    Hola chicos.

    Estaba dispuesta a instalar Wordpress en un server gratis que ramonjosegn me facilitó para probar si el problema seguía pasando, pero entonces pensé en crear un blog de prueba desde Wordpress.com y ver que pasaba. ¿El resultado? también ocurre con los blogs creados desde Wordpress.com así que pienso que hay algo dentro del código de Wordpress que provoca esta situación tan desagrabale...

Página 2 de 2 PrimeroPrimero 12


Temas similares

  1. Google me cambia la ur a posicionar por mi página index
    Hola betas, supongo que tendré una penalización +30 o incluso mayor porque bajaron las posiciones como 100 puestos. Estaba en primera hoja, puesto...
    Respuestas: 3
    Último mensaje: 13-jul-2011
  2. Google Me Cambia Mi Posicion :S
    Hola a todos! En los ultimos dias google me ha estado cambiado mi posicion en los buscadores osea en un dia estoy en la primera pagina en el...
    Respuestas: 22
    Último mensaje: 29-abr-2011
  3. Google Cambia el Formato de sus anuncios
    Google sigue haciendo cambios y al parecer el siguiente cambio será la forma de mostrar las URL en sus anuncios de Adwords ahora será todo en...
    Respuestas: 15
    Último mensaje: 12-ene-2011
  4. Google: “El PageRank no cambia el rastreo, la indexación ni los rankings”
    Hola betas. Os dejo este interesante post de un blog de SEO al que estoy suscrito Hilo oficial de Google: Next google pagerank update time -...
    Respuestas: 22
    Último mensaje: 15-dic-2010

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •