Error 500 en Google Webmaster Error 500 en Google Webmaster
Error 500 en Google Webmaster
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 13
  1. #1
    Registro
    22-diciembre-2014
    Ubicación
    Estados Unidos
    Mensajes
    399
    Error 500 en Google Webmaster
    Saludos a todos los usuarios del foro, si cree el tema en la seccion equivocada me disculpan.

    Bueno como dice el titulo estoy teniendo un problema de error 500 en google webmaster cual esta haciendo que mi web pierda busquedas en google y ranking. He buscado en todas partes como solucionar esto y me contacte con banahosting para resolver esto, despues de varios intentos por partes de ellos me dijieron que cambiara el theme y desactivara los plugins para ver si se solucionaba el problema ( aun no lo he hecho ).

    En webmaster me sale que todo esta bien "DNS" "Coneccion al servidor" pero me dice que tengo "Errores de URL". Algunos dias atras contaba con algunos 347 errores y solucione unos 100, baje a 247 y unos dias despues volvio a subir.

    Espero que alguien tenga alguna informacion de como solucionar esto.

    Saludos.

  2. #2
    A mi me pasó esto y lo solucioné desactivando algunas opciones de plugins de optimización (autoptimize, w3 total cache, ...). Me daba error en la optimización del código javascript con autoptimize, por ejemplo. Aunque no se si puede ser ese el error que tu tengas, mira en los registros del hosting buscando por el código 500.

    Espero haberte ayudado al menos un poco.
    Citar Citar  

  3. #3
    Te recomendaría que miraras el archivo htaccess por si tuvieras alguna redirección que no deberías.
    Citar Citar  

  4. #4
    Registro
    22-diciembre-2014
    Ubicación
    Estados Unidos
    Mensajes
    399
    Cita Iniciado por AlexMK Ver Mensaje
    A mi me pasó esto y lo solucioné desactivando algunas opciones de plugins de optimización (autoptimize, w3 total cache, ...). Me daba error en la optimización del código javascript con autoptimize, por ejemplo. Aunque no se si puede ser ese el error que tu tengas, mira en los registros del hosting buscando por el código 500.

    Espero haberte ayudado al menos un poco.
    Me puedes decir que opciones desactivaste amigo para tratar.
    Citar Citar  

  5. #5
    Cita Iniciado por ltlobos7 Ver Mensaje
    Me puedes decir que opciones desactivaste amigo para tratar.
    También revisa lo que dijo PJrN.

    Que plugins de optimización usas?
    Citar Citar  

  6. #6
    Registro
    22-diciembre-2014
    Ubicación
    Estados Unidos
    Mensajes
    399
    Cita Iniciado por AlexMK Ver Mensaje
    También revisa lo que dijo PJrN.

    Que plugins de optimización usas?
    Mega Cache y WP-Optimize amigo.
    Citar Citar  

  7. #7
    Cita Iniciado por ltlobos7 Ver Mensaje
    Mega Cache y WP-Optimize amigo.
    A mi me daba este error con malas configuraciones en los plugins que te dije: W3 Total cache y Autoptimize. Si no usas ninguno parecido (para optimizar codigo css, html i js, por ejemplo) no sé cual es la solución. Prueba la que te dio tu proveedor de hosting: deshabilitando plugins y si aun no funciona reinstalando el tema.
    Citar Citar  

  8. #8
    Registro
    22-diciembre-2014
    Ubicación
    Estados Unidos
    Mensajes
    399
    Cita Iniciado por AlexMK Ver Mensaje
    A mi me daba este error con malas configuraciones en los plugins que te dije: W3 Total cache y Autoptimize. Si no usas ninguno parecido (para optimizar codigo css, html i js, por ejemplo) no sé cual es la solución. Prueba la que te dio tu proveedor de hosting: deshabilitando plugins y si aun no funciona reinstalando el tema.
    Desactive algunas opciones del plugin que te mencione antes, le dare algunos dias a ver si se arregla si no voy hacer eso gracias por la ayuda.
    Citar Citar  

  9. #9
    El plugin auto optimize lo aconsejan muy libremente por aquí y te destroza la web a mi me pasó y lo tuve que desactivar.
    Citar Citar  

  10. #10
    Cita Iniciado por elevas32 Ver Mensaje
    El plugin auto optimize lo aconsejan muy libremente por aquí y te destroza la web a mi me pasó y lo tuve que desactivar.
    Si, la mayoria no tiene en cuenta los cambios que estos plugins hacen en su web.
    Citar Citar  

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. No hay etiquetas de retorno - Error Google Webmaster Tools (?
    Buenas a todos, estoy trabajando en una web, y tengo este mensaje en Webmaster Tools (de Google). La web esta en español, ingles y portugués. ...
    Respuestas: 0
    Último mensaje: 09-ago-2016
  2. Error BreadCumb Datos Estructurados Webmaster Tools Google
    Hola amigos, estoy teniendo problemas con los datos estructurados en el Webmaster tools, con el Breadcumb, alguien podria decirme como solucionar...
    Respuestas: 0
    Último mensaje: 22-feb-2015
  3. Ayuda, es esto un error? en Sitemap con Webmaster Tools de Google
    Bueno he notado algo en mi sipemap, y es que veo que la última URL que tengo en mi sitemap es de hace más de 5 meses, y todo al ver que tenia por...
    Respuestas: 0
    Último mensaje: 24-sep-2014
  4. ¿Error al enviar Sitemap a Google Webmaster Tools?
    Hola. Pues resulta que envié mi sitemap a google y en cuanto lo envié se puso así: http://i.imgur.com/XkcFNk6.png ¿Que pasaria? - Osea al...
    Respuestas: 1
    Último mensaje: 07-oct-2013
  5. Problemas de error en la herramienta de WEBMASTER de GOOGLE
    Hola. No para de aparecerme este tipo de problema... http://img594.imageshack.us/img594/5701/errorbgx.png ¿Alguien sabe como solucionarlo?
    Respuestas: 1
    Último mensaje: 28-mar-2013

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •