Problemón con las redirecciones de mi web! Problemón con las redirecciones de mi web! - Página 2


Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 11 al 20 de 20
  1. #11
    Registro
    10-enero-2018
    Edad
    20
    Mensajes
    8
    Cuenta segura [?]
    Problemón con las redirecciones de mi web!
    Cita Iniciado por lolezno Ver Mensaje
    Esto poco tiene que ver con las redirecciones... A ver si es que no has elegido el menu correcto. En ocasiones plantillas te crean varios menus. HAces cambios pero no es en el correcto.
    Saludos
    Es que el problema es que me pasa lo mismo en el dominio y en los 4 subdominios mas que tengo creados y pretendo entrelazar, me da la sensación de que solo es alguna tontería pero para encontrarla tela...

    Además he utilizado programas de redirección y me pasa lo mismo..
    Citar Citar  

  2. #12
    Registro
    14-febrero-2010
    Ubicación
    En las estrellas...
    Edad
    46
    Mensajes
    46.433
    Cuenta segura [?]
    Problemón con las redirecciones de mi web!
    Segura desde hace
    52 días
    Desde PC, no me pasa nada de eso, sólo que algunas páginas no tienen contenido rachid971
    Citar Citar  

  3. #13
    Registro
    10-enero-2018
    Edad
    20
    Mensajes
    8
    Cuenta segura [?]
    Problemón con las redirecciones de mi web!
    Cita Iniciado por ramonjosegn Ver Mensaje
    Desde PC, no me pasa nada de eso, sólo que algunas páginas no tienen contenido rachid971
    A ver recapitulemos , es que parece que me lo estoy inventando , esto es lo que me sucede , entro en Inicio - VISSUALLY Expositores y entro por ejemplo en el apartado Empresa, se abre una nueva ventana con el nuevo contenido de Empresa y rapidamente la otra pestaña se actualiza a Empresa también.

    Podeis confirmarme todos que os va bien?

    Muchas gracias a todos !
    Citar Citar  

  4. #14
    Registro
    14-febrero-2010
    Ubicación
    En las estrellas...
    Edad
    46
    Mensajes
    46.433
    Cuenta segura [?]
    Problemón con las redirecciones de mi web!
    Segura desde hace
    52 días
    Cita Iniciado por rachid971 Ver Mensaje
    A ver recapitulemos , es que parece que me lo estoy inventando , esto es lo que me sucede , entro en Inicio - VISSUALLY Expositores y entro por ejemplo en el apartado Empresa, se abre una nueva ventana con el nuevo contenido de Empresa y rapidamente la otra pestaña se actualiza a Empresa también.

    Podeis confirmarme todos que os va bien?

    Muchas gracias a todos !
    Ahora sí me ha pasado.

    Esa plantilla es premium ¿cierto?

    Quizás deberías pedir soporte.

    Parece que tuviera un "blank" de referencia para los enlaces o algo así.

    Pero no parece que para todos...
    Citar Citar  

  5. #15
    Registro
    10-enero-2018
    Edad
    20
    Mensajes
    8
    Cuenta segura [?]
    Problemón con las redirecciones de mi web!
    Cita Iniciado por ramonjosegn Ver Mensaje
    Ahora sí me ha pasado.

    Esa plantilla es premium ¿cierto?

    Quizás deberías pedir soporte.

    Parece que tuviera un "blank" de referencia para los enlaces o algo así.

    Pero no parece que para todos...
    Buaaahh menos mal jajaja, se me había olvidado que tengo derecho a soporte

    Muchas gracias hermano a ver si me ayudan!
    Citar Citar  

  6. #16
    Registro
    14-febrero-2010
    Ubicación
    En las estrellas...
    Edad
    46
    Mensajes
    46.433
    Cuenta segura [?]
    Problemón con las redirecciones de mi web!
    Segura desde hace
    52 días
    Cita Iniciado por rachid971 Ver Mensaje
    Buaaahh menos mal jajaja, se me había olvidado que tengo derecho a soporte

    Muchas gracias hermano a ver si me ayudan!
    ¿Probaste desactivando los plugins? Suelen ser origen de un gran número de problemas de todo tipo cuando generan incompatibilidades entre ellos.
    Citar Citar  

  7. #17
    Registro
    11-enero-2018
    Edad
    45
    Mensajes
    9
    Cuenta segura [?]
    Problemón con las redirecciones de mi web!
    Limpia la cache de tu navegador y de wordpress, igual se ha quedado en la cache una configuración antigua de ahi que muchos lo vean bien y tu no
    Citar Citar  

  8. #18
    Registro
    06-agosto-2014
    Edad
    34
    Mensajes
    820
    Cuenta segura [?]
    Problemón con las redirecciones de mi web!
    Lo que sucede es que tiene el parametro "target="_blank"" eso hace que tus links lo abra en una pestaña nueva.

    Lo que debes de hacer en la misma parte donde tienes configurado los enlances personalizados haz lo siguiente

    1. Seleciona Empresa o algun otro link personalizado.
    2. Ubica una opcion que dice "Abrir enlace en una nueva ventana/pestaña"
    3. Desmarca la casilla y guardas el menu.

    Con esto ahora no te abrira una pestaña nueva.
    Citar Citar  

  9. #19
    Registro
    10-enero-2018
    Edad
    20
    Mensajes
    8
    Cuenta segura [?]
    Problemón con las redirecciones de mi web!
    Es que el problema no es eso, yo pretendo que se abra en una nueva ventana pero que no pase lo que está pasando, mira entra y miralo en la web Inicio - VISSUALLY Expositores entra en el apartado empresa y verás que te abre una pestaña con la de empresa y en la anterior (que seria la principal) en lugar de quedarse así se actualiza a la página con el parámetro "target="_blank"

    - - - Actualizado - - -

    Ya lo he probado y nada señor, es que le sale lo mismo a todos ramonjosegn al final si que pudo ver el problema pero la solución sigo esperando al soporte del tema a ver si tiene algo que ver si no estaré hundido jajaja
    Citar Citar  

  10. #20
    Registro
    08-julio-2014
    Mensajes
    13
    Cuenta segura [?]
    Problemón con las redirecciones de mi web!
    Segura desde hace
    23 días
    Ve a tu archivo main.js ubicado en /wp-content/themes/vision_wp/js/main.js y hazle una copia de seguridad, luego procede a editarlo y busca esto:

    Código:
    setTimeout(function(){
        window.location.hash = "#wpwrap";
        window.location.href = $(button).attr("href");
    }, 1000);
    Esta dos veces, cuando los encuentres bórralos, luego procede a buscar esto:

    Código:
    setTimeout(function(){
        window.location.href = $(button).attr("href");
    }, 1000);
    El código anterior está 4 veces, cuando los encuentres bórralos todos. Guarda los cambios en el archivo main.js, borra la caché de tu navegador y comprueba si el problema se soluciono en tu sitio. Si fue asi, haz lo mismo para todos los que tengas el problema. Si no se resolvio, restaura main.js
    Citar Citar  

Página 2 de 2 PrimeroPrimero 12


Temas similares

  1. Problemon con BTC
    Hola a todos tengo BTC desde hace un tiempo y he ido acumulando pagos, ahora tengo unos 0,14 BTC pero solo puedo mover 0,03BTC A que se debe...
    Respuestas: 7
    Último mensaje: 16-ago-2016
  2. Problemon con vB 3.6.0 rc1
    el problema es que estoy realizando una instalación nueva, he seguido todos los pasos (creo), pero al llegar al punto 3, me sale el sgte error: ...
    Respuestas: 4
    Último mensaje: 24-oct-2008
  3. Un problemon
    Estaba cambiando los archivos .php para poder instalar el v3 arcade. y cuando termine de hacer los cambios necesarios y subi todo al host, quise...
    Respuestas: 3
    Último mensaje: 31-ago-2005

Normas de publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •