Cada vez que creo un mensaje con respuesta rápida...

  • Autor Autor jesusanz
  • Fecha de inicio Fecha de inicio
J

jesusanz

Gamma
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Me dice:
Los siguientes errores han ocurrido al enviar este mensaje


  • El mensaje que has ingresado es muy corto. Por favor alarga tu mensaje a por lo menos 1 caracteres.
Y en las opciones de Creado y Editado de Mensajes, lo tengo puesto como mínimo 5 y aunque escriba más de 6 caracteres, sigue saliendo el mensaje, si le doy atrás, y lo vuelvo a enviar, ya acepta el mensaje.

¿Qué puede ser?

GRACIAS!
 
Ni idea, probablemente algún bug de vBUlletin ya que si tienes configurado correctamente y ademas pones más de los requeridos pues no hay razón para que te de errores. Probablemente un bug.
 
A mí me pasó algo así con mi foro, cuando estaba con la versión vB 3.8.4, cada que alguien iba a usar respuesta rápida salía ese mensaje y no solo en respuesta rápida cino en mensajes de visita.

Al actualizar a vB 4.0.1 se corrigió ese problema.
 
Hola jesusanz.

Según mi experiencia con ese error, puede deberse a varias circunstancias:



  • Tienes archivos de versiones antiguas en el servidor que no fueron reescritos completamente al subir nuevos archivos.

Sube de nuevo todos los archivos de vBulletin al servidor, asegúrate de subirlos en formato ASCII y de sobrescribir todos los archivos en el foro. Para comprobar que ha sido exitoso el reemplazo de todos los archivos, ejecuta el diagnóstico "Versiones de Archivos Sospechosas" en:

AdminCP --> Mantenimiento --> Diagnósticos



  • Tienes un add-on instalado que te genera conflicto.

Si eso no resuelve tu problema, deshabilita todos los plugins globalmente desde el archivo config.php. Agrega debajo de <?php esta línea:

PHP:
define('DISABLE_HOOKS', true);
Trata de volver a reproducir el error.



  • El estilo que usas puede generarte el error.

Si lo mencionado anteriormente no resuelve tu problema, trata de reproducir el error utilizando el estilo por defecto de vBulletin.



  • Tienes una plantilla personalizada que causa el problema.

Si lo anterior no resuelve tu problema, es posible que hayas hecho algún cambio en la plantilla "headinclude". Trata de revertir esa plantilla, pero antes haz una copia de seguridad.


Hasta donde tengo conocimiento, esas son las posibles causas de ese error. Por favor prueba con eso y nos dejas saber si el problema se ha resuelto 😉, y si no se resuelve, buscamos otra solución. 😀
 
Muchas Gracias CHuta!! Mira, lo primero que he hecho directamente, es darle a:
Diagnósticos=>Revisión de Versión de Archivos.
Ahí, me sale ajax.php El archivo no contiene el contenido esperado
Pero en lugar de ajax.php todos los demás igual, me dice lo de que el archivo no contiene el contenido esperado. Luego éste archivo me sale ésto:
vbulletin-global.js Versión de archivos no concuerdan: encontrado 4.0.0 Beta 4 , esperado 4.0.1
Y nada más.

¿Es normal que me salga que el archivo no contiene el contenido esperado?
¿Puede fallar vbulletin-global.js?
¿Me espero a subir la versión a 4.0.2?

GRACIAS
 
Bueno resube esos archivos nuevamente a ver si el problema se arregla, sino sigue las instrucciones de chuta para descartar todo lo demás.
 
EDITO, es increíble pero cierto XD:
 
Era por éste hack MARCO1 Advanced Quick Reply
¿Sabéis para qué sirve este hack?
 
Era por éste hack MARCO1 Advanced Quick Reply
¿Sabéis para qué sirve este hack?
Te habilita en el editor de respuesta rápida los BB Code que hayas elegido en los ajustes de dicho hack
 
Atrás
Arriba