Envio de email html o con nombre del foro

wonderlur

Gamma
Verificación en dos pasos desactivada
Desde
5 Abr 2009
Mensajes
245
Hola.
De siempre, cuando he enviado un mail masivo a los users (o un grupo de usuarios) el remitente es miemail@miemail.com <miemail@miemail.com>
He buscado y probado distintos modos, pero no he sido capaz de encontrar nada al respecto.
Ya no enviarlos en html (que estaría bien) pero si enviarlos con el remite del nombre del foro.
La versión de vb es 4.2.5

Gracias por adelantado.

Saludos.
 

arnego2

Lambda
Verificación en dos pasos desactivada
Verificado por Whatsapp
Desde
1 Mar 2015
Mensajes
2.992
[MENTION=62390]wonderlur[/MENTION]
No puedes poner el correo del foro como remitente?

correo-vbulltein-5xxxx.png

Esto es vbulletin 5.4.xx
 

wonderlur

Gamma
Verificación en dos pasos desactivada
Desde
5 Abr 2009
Mensajes
245
Hola [MENTION=131693]arnego2[/MENTION]
Si, es en ese campo, puedo poner el correo del foro, pero al destinatario le llega como indiqué inicialmente en el post.
También he probado a poner en ese campo Nombre del site <miemail@miemail.com> y no me permite enviar.
Solo me deja poner en ese campo el mail del foro (o el que quiera) pero llega al destinatario con ese remitente: miemail@miemail.com <miemail@miemail.com>


​Gracias.
 

arnego2

Lambda
Verificación en dos pasos desactivada
Verificado por Whatsapp
Desde
1 Mar 2015
Mensajes
2.992
Hola [MENTION=131693]arnego2[/MENTION]
Si, es en ese campo, puedo poner el correo del foro, pero al destinatario le llega como indiqué inicialmente en el post.
También he probado a poner en ese campo Nombre del site <miemail@miemail.com> y no me permite enviar.
Solo me deja poner en ese campo el mail del foro (o el que quiera) pero llega al destinatario con ese remitente: miemail@miemail.com <miemail@miemail.com>


​Gracias.
Has probado cambiar el correo al correo del Admin o del que quieres tener como remitente?
De todas formas mejor envíes un ticket a vbulletin.
 

wonderlur

Gamma
Verificación en dos pasos desactivada
Desde
5 Abr 2009
Mensajes
245
Has probado cambiar el correo al correo del Admin o del que quieres tener como remitente?
De todas formas mejor envíes un ticket a vbulletin.
Si, he probado colocando cualquier otro email, enviar se envia, el remitente, cuando lo reciben los users, es el mail que yo indique, pero nunca viene el nombre del Site.
Eso en el envio masivo.

Cualquier otro mail de notificación o lo que fuese siempre llega bien, con remitente: Foros - El nombre de mi foro.

Que de esta web veo que llega sin el "Foros" delante, me gustaría quitarlo, pero eso es otro tema.

Enviaré ticket a vb o su foro, pero creo ya lo comenté y no obtuve respuesta.

Tú que usas vb 5, haciendo un envio masivo desde ahí, llega con el nombre del foro al remitente?

Gracias.
 

Hugo7

VIP
Iota
Marketing
Verificación en dos pasos activada
Verificado por Whatsapp
Desde
15 May 2017
Mensajes
2.321
:encouragement: Hola compañero!

Si dices que siempre aparece enviado desde "miemail@miemail.com"...
Es porque esto está escrito (hardcodeado) en algún archivo...
Solo tienes que buscar dicho texto, dentro de los archivos...
Y reemplazarlo por lo que tu quieras (el email de tu foro)...

Saludos [MENTION=62390]wonderlur[/MENTION],
Hugo
 

wonderlur

Gamma
Verificación en dos pasos desactivada
Desde
5 Abr 2009
Mensajes
245
Si llega del correo que pongo. Aunque tarda un día.
Osea, llega con el nombre del foro en lugar de solo el email?
Lo de que tarde un día, eso se puede arreglar, en los crons del admincp y configuración del admincp. En mi caso tarda varios días en llegarles a todos, pero son más de 100.000 users y lo tengo programado para 1.500 mails por hora.

:encouragement: Hola compañero!

Si dices que siempre aparece enviado desde "miemail@miemail.com"...
Es porque esto está escrito (hardcodeado) en algún archivo...
Solo tienes que buscar dicho texto, dentro de los archivos...
Y reemplazarlo por lo que tu quieras (el email de tu foro)...

Saludos wonderlur,
Hugo
Así es, desde envio masivo, siempre llega con el mail, osea, el campo de remitente (en algún template o archivo) es como si no estuviese, llega con el email remitente únicamente. Pero si, llega con el email de mi foro, pero no el nombre del foro, recibes el email y el remitente es el email del foro (o el que haya puesto) pero no el nombre del foro, vamos, que llega "poco bonito"...
Eso he pensado, que debe estar en algún archivo, a saber cual es, cuestión de buscar... :)

Saludos [MENTION=180759]Hugo7[/MENTION]
 

4ngeluxpunk

Dseda
Programador
Verificación en dos pasos activada
Verificado por Whatsapp
Desde
22 Ago 2009
Mensajes
1.210

wonderlur

Gamma
Verificación en dos pasos desactivada
Desde
5 Abr 2009
Mensajes
245
Hola.
Gracias por tu atenta respuesta.
No, no tengo instalado ninguno de esos mods, pero viendo sus títulos entiendo que son para el envio de mensajes privados masivos, y mi idea es ese cambio en el envio masivo de mails.
Lo dicho, gracias [MENTION=64602]4ngeluxpunk[/MENTION] !
 

wonderlur

Gamma
Verificación en dos pasos desactivada
Desde
5 Abr 2009
Mensajes
245
Confirmado por soporte de vb, no es posible realizar dicho cambio a no ser que se modifique el código.
Algo que he intentado yo, pero todas mis pruebas e intentos no han dado el resultado deseado...
Una lástima porque, los correos enviados, a parte de no llegar "bonitos" pueden ir a spam (por ello mismo, al no tener remitente...).

Saludos!
 
Última edición:

Arriba