Error 401 during Website Migration

  • Autor Autor TANBACANO
  • Fecha de inicio Fecha de inicio
TANBACANO

TANBACANO

Gamma
Verificado
Verificación en dos pasos activada
Betas
Me encuentro mudando varias web de un hosting a otro, una de las web uego de terminarla migracion via cPanel me está generando error 401 descrito en el titulo de este tema.
Otra cosa que me esta ocurriendo es que cuando intento acceder al panel de wp desde wpcentral tampoco m epermite el acceso
Requiero orientación para resolver este error
Muchas gracias de antemano
 
Estas migrando via ftp? cpmove? algun plugin? ... que metodo usas para migrar y exactamente donde te aparece el error?
 
Gracias @x5servers
Estoy migrando desde cPanel
Desde el administrador de archivos comprimí todos los archivos en zip
descargue aparte la base de datos
Luego
Cambié los dns viejos por los nuevos
En el hosting nuevo subiel archivo zip y lo descomprimi
cree una nueva base de Datos
Cree un nuevo usuario de Bd
Cree una nueva contraseña de Bd
vinculé la base de datos y el usuario
Importé la bd anterior
Luego edité el archivo wp-config.php y le modifiqué nombre, usuario y contraseña de bd
luego fui a una ventana de incognito, teclee la url del sitio y aparece sin ningun problema

El problema aparece cuando desde wpCentral intento acceder al panel de wp
 
acá una imagen del error desde wpCentral @x5servers
 

Adjuntos

  • Captura de Pantalla 2020-04-28 a la(s) 6.12.50 p. m..webp
    Captura de Pantalla 2020-04-28 a la(s) 6.12.50 p. m..webp
    16,3 KB · Visitas: 13
Otro error que estoy detectando es que tampoco se están leyendo los datos de g Analytics
Estoy navegando varias paginas desde una pestaña incognito y no me reconoce
 
Quizas al renombrar algo por el cambio de hosting WP Central no lo detecte...

En ese caso prueba migrar de nuevo con all in one wp migration... verifica que usen ambos servidores la misma version de php
 
error":"Invalid Authorization Key!!"
quizas sea porque debes volver a agregar tu sitio a WPCentral... eliminalo y agregalo de nuevo...
 
No se por qué te complicas la vida cuando cualquier hosting medio qué te hace dicha tarea gratis,,,
 
No se por qué te complicas la vida cuando cualquier hosting medio qué te hace dicha tarea gratis,,,

No quería complicarme la vida, pero el proveedor de hosting se negó a hacer la migración, pero gracias a Dios ya pude resolver todos los errores que se habían generado. Y la complicación me mantuvo entretenido aprendiendo cosas nuevas.

Gracias por tu aporte bro
 
error":"Invalid Authorization Key!!"
quizas sea porque debes volver a agregar tu sitio a WPCentral... eliminalo y agregalo de nuevo...
Por cierto bro, olvidé agradecerte
Tal como sugeriste, al eliminar y volver a instalar cada uno de los sitios dentro de wpCentral se resolvieron todos los errores
Gracias
 
Doy por terminado y resuelto el tema planteado en mi pregunta inicial.
 
Atrás
Arriba