Error de servidor al intentar acceder a las entradas de mi blog en WP

vzet82 Seguir

Gamma
Verificación en dos pasos desactivada
Desde
17 Ago 2009
Mensajes
390
Hola a todos!

Tengo una urgencia con uno de mis blogs que acabo de mudar a WP.

El problema es que en local me funciona todo bien, pero cuando lo he subido al hosting ya no es asi.

Si entro en la página principal se muestra todo correctamente, el problema es cuando intento entrar en una de las entradas que me da el error:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, cpanel@hosting24.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

Si alguien sabe solucionarlo, por favor, agradecería que me lo dijera. Supongo que es algún tipo de configuración que no esté correcta, pero no consigo saber que es.

El caso es que hace poco mudé otro blog de la misma forma y no tuve ese problema.

Agradeceré cualquier tipo de ayuda.

Un saludo y gracias de antemano!!
 

Guixe

Épsilon
Verificación en dos pasos activada
Desde
9 Jul 2009
Mensajes
897
has revisado que todo esté correcto en wp-config.php ?
Tambien puede ser que falte algun archivo...
 

vzet82

Gamma
Verificación en dos pasos desactivada
Desde
17 Ago 2009
Mensajes
390
Si, si que está correcto. De hecho al principio me daba error de conexión a base de datos, y eso era precisamente el problema. Ya lo he configurado bien, y me lee la base de datos mostrando la información bien. He pensado lo de algún archivo que falte, asi que intentaré volver a subir todo, pero es raro la verdad...

Gracias por la respuesta!

Alguien tiene alguna idea mas?

Vale, ya lo he conseguido solucionar.

Era un problema con el .httaccess , donde tenia los valores:

RewriteBase /
RewriteRule . /index.php [L]

mal puestos.

Todo solucionado!

Saludos!
 

vzet82

Gamma
Verificación en dos pasos desactivada
Desde
17 Ago 2009
Mensajes
390
Gracias! Ya me lo sé para la próxima vez porque la verdad es que me volvió un poco loco el tema de los permalinks y ese error.

Seguro que le servirá a los que tengan este error esta entrada.

Saludos!
 

calero

Préstamo
Gamma
Verificación en dos pasos desactivada
Desde
1 Sep 2009
Mensajes
193
Ya veo que lo solucionaste, pero para el proximo error que tengas asi te metes en el "log de errores de apache" que suele tener esa funcion cpanel, directadmin, y todos los paneles así.

Y te salen a que se deben los últimos errores :)

Un saludo!
 

¡Regístrate y comienza a ganar!

Beneficios

  • Gana dinero por participar
  • Gana dinero por recomendarnos
  • Descubre ofertas de empleo diariamente
  • Negocios seguros
  • ¡Información premium y más!

Acceder

¿Ya tienes una cuenta? Accede aquí

Arriba