Error en la instalacion.

  • Autor Autor west
  • Fecha de inicio Fecha de inicio
W

west

Hola tengo un problema con la instalacion de vbullentin 3.6.4 en el paso 2 me sale el siguiente error:

Attempting to attach to database
Connect failed: unexpected error from the database.
Error number: 1044
Error description: Access denied for user ''@'localhost' to database 'forum'
Please ensure that the database and server is correctly configured and try again.

Traduccion espero y me puedan ayudar.



El procurar unir a la base de datos Conectar fallado: error inesperadode la base de datos. Número del error: 1044 Descripción de error: Teneracceso negado para localhost del '' del usuario @ ' a la base de datos“foro” Asegurarte por favor de que la base de datos y el servidor estéconfigurada correctamente e intento otra vez.
 
compa dite el config.php
 
west dijo:
Hola tengo un problema con la instalacion de vbullentin 3.6.4 en el paso 2 me sale el siguiente error:

Attempting to attach to database
Connect failed: unexpected error from the database.
Error number: 1044
Error description: Access denied for user ''@'localhost' to database 'forum'
Please ensure that the database and server is correctly configured and try again.

Traduccion espero y me puedan ayudar.



El procurar unir a la base de datos Conectar fallado: error inesperadode la base de datos. Número del error: 1044 Descripción de error: Teneracceso negado para localhost del '' del usuario @ ' a la base de datos“foro” Asegurarte por favor de que la base de datos y el servidor estéconfigurada correctamente e intento otra vez.

primero debes de crear una base de datos en tu server y copear el usuario y el password, debes editar el config.php agregando el nombre de la base de datos, usuario y contraselña, eso es todo
 
ya te lo dijeron, lo que pasa es que tú configuraste mal el config.php . esa conficuración tiene que quedar más o menos así:

redirect-to
 
Muchas grasias ya lo ise y ya va coriendo bien mi firo grasias por su ayuda son muy amables.
 
A mi me da error en el paso ayudenme lo que dice es

Step 2) Connect to the database
Attempting to attach to database
Error description: mysql_connect() [function.mysql-connect]: Access denied for user 'yup_1113420'@'127.0.0.1' (using password: YES) /home/vol4/yupihost.info/yup_1113420/trox.yupihost.info/htdocs/includes/class_core.php on line 274
[SIZE=+1]The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file.[/SIZE]
 
No hace falta crear la base de datos antes, solo tienen que configurar bien el archivo config.php
 
bueno para que volverlo a decir ya todos te dieron la solucion
 
Atrás
Arriba