No aparecen imágenes de post al compartir en facebook, ¿alguien más con el mismo problema?

JART Seguir

Beta
Verificación en dos pasos desactivada
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
29 Dic 2013
Mensajes
69
Con ninguno de mis blogs hechos en blogger aparece la imagen del post cuando comparto el enlace en facebook (aparece solo la imagen general del blog en todas las entradas que comparto). Si aparece la imagen de la entrada si comparto en twitter, pero no en facebook. Cuando voy a facebook debug me lanza este mensaje una y otra vez: "Detectamos un error desconocido en la propiedad "og:image" de la URL" y luego aparece la url de la imagen que no muestra.

¿A alguien le sucede lo mismo o sabe cómo solucionarlo?

Gracias
 
Última edición:

jsucubpi

Gamma
Verificación en dos pasos activada
Verificado por Whatsapp
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
13 Oct 2020
Mensajes
375
Me parece que en el caso de blogger facebook no le reconoce las imágenes. Lo que usualmente hacia era compartir un texto con el enlace a la entrada pero antes de hacer eso subía la imagen de forma manual. No hay redirección al momento de dar clic en la imagen pero por lo menos se veía más profesional
 

Puko

Épsilon
Verificación en dos pasos activada
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
20 Dic 2022
Mensajes
754
¿le pusiste la meta open graph, (no la twitter card)?
...

o tienes bien la
HTML:
postImageUrl
 

sneider

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
25 Jun 2020
Mensajes
129
Que esta pasando a mi tambien me pasa lo mismo subo el enlace al fanspage y no aparece ninguno
 

JART

Beta
Verificación en dos pasos desactivada
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
29 Dic 2013
Mensajes
69
Dont guorry mai frends
¿Será solo un bug de facebook que en algunas horas se solucionará? Lo extraño es que al parecer pasa solo con enlaces de blogger y youtube (productos de google)

¿Será problema de google o de facebook?
 

sneider

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
25 Jun 2020
Mensajes
129
pienso de facebook porque puse otros enlaces de mi web y si sale la imagen es raro
 

Fnivar

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
12 Jun 2020
Mensajes
81
Aun no me sale la imagen destacada de la web. Fb esta jodon
 

Fnivar

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
12 Jun 2020
Mensajes
81
Eso pasa en las entradas nuevas y en las web nuevas
 

ElCamu

Curioso
Verificación en dos pasos desactivada
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
19 Sep 2023
Mensajes
2
Tengo el mismo problema desde aproximadamente las 18hs de ayer 18 de setiembre (Argentina). Facebook no muestra las fotos del sitio de mi sitio de noticias. Publicaba dos noticias por hora y desde las 18, comenzaron a publicarse sin foto. Lo mismo veo en otros wordpress de noticias.
 

sneider

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
25 Jun 2020
Mensajes
129
Tengo el mismo problema desde aproximadamente las 18hs de ayer 18 de setiembre (Argentina). Facebook no muestra las fotos del sitio de mi sitio de noticias. Publicaba dos noticias por hora y desde las 18, comenzaron a publicarse sin foto. Lo mismo veo en otros wordpress de noticias.
creo que como dice el compañero de arriba enlaces nuevos si los publica
 

soypabloml

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
3 Jul 2018
Mensajes
130
¿Será solo un bug de facebook que en algunas horas se solucionará? Lo extraño es que al parecer pasa solo con enlaces de blogger y youtube (productos de google)

¿Será problema de google o de facebook?
yo intento publicar ahora y sigue sin aparecer la imagen destacada de mis enlaces con google
 

pixelado

Zeta
Verificado
Verificación en dos pasos activada
Verificado por Whatsapp
Verificado por Binance
Desde
10 May 2023
Mensajes
1.631
Tengo un blog en wordpress, lo he creado hoy y pues, al compartir en fb si sale la imagen de la publicacion.
 

ElCamu

Curioso
Verificación en dos pasos desactivada
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
19 Sep 2023
Mensajes
2
he probado nuevamente con una publicación nueva y ahora sí publicó la foto.
 

JART

Beta
Verificación en dos pasos desactivada
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Desde
29 Dic 2013
Mensajes
69
Al parecer ya se solucionó. Pero, al menos en mi caso, al publicar el enlace (de publicaciones antiguas) sigue el error, y hay que ir primero a depurar el enlace al depurador de facebook y dar clic en el botón "volver a extraer" y ya aparece la imagen de la publicación correctamente.
 

¡Regístrate y comienza a ganar!

Beneficios

  • Gana dinero por participar
  • Gana dinero por recomendarnos
  • Descubre ofertas de empleo diariamente
  • Negocios seguros
  • ¡Información premium y más!

Acceder

¿Ya tienes una cuenta? Accede aquí

Arriba