No me cargan los efectos ayuda

augustoalr

Alfa
Verificación en dos pasos desactivada
¡Usuario con pocos negocios!
Desde
25 Ene 2020
Mensajes
21
Hola buenas tardes estoy en medio de un proyecto hasta los momentos todo bien excepto la opcion efectos de movimiento que ofrece elementor no me está funcionando, adjunto una imagen para que entiendan mejor, que puede estar pasando ?
 

Adjuntos

andresl

VIP
Zeta
SEO
Verificación en dos pasos desactivada
Desde
3 Feb 2013
Mensajes
1.990
que thema estas utilizando?

tienes algun plugin mas que puede que bloquee eso?
 

augustoalr

Alfa
Verificación en dos pasos desactivada
¡Usuario con pocos negocios!
Desde
25 Ene 2020
Mensajes
21
que thema estas utilizando?

tienes algun plugin mas que puede que bloquee eso?
El tema que estoy usando es OceanWP y si tengo otros plugins pero no me parece que sea eso que este bloqueando el efecto
 

Micro SEO

Épsilon
Verificación en dos pasos activada
Desde
20 Feb 2016
Mensajes
773
Algo que optimice el CSS o Java como los plugins de cahé y optimización?
 

andresl

VIP
Zeta
SEO
Verificación en dos pasos desactivada
Desde
3 Feb 2013
Mensajes
1.990
No amigo, por ahora estos son los que tengo instalados

cambia de thema, si quieres uno mas compatible puedes descagar astra es muy bueno. y purbea si ya te funciona el efecto y me cuenta.

si no funciona miramos los plugins, si funciona era directamente el thema
 

augustoalr

Alfa
Verificación en dos pasos desactivada
¡Usuario con pocos negocios!
Desde
25 Ene 2020
Mensajes
21
Gracias a todos por responder y demostrar intención de ayudar, subí la web a un hosting gratis para probar desde otra pc y los efectos cargan sin problemas, al parecer no quiere nada con mi PC.
 

Arriba