problema en la actualización vbulletin 4.1

  • Autor Autor edwinlar
  • Fecha de inicio Fecha de inicio
E

edwinlar

Beta
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
disculpen estaba haciendo upgrade de vbulletin 4.0 a vbulletin. 4.1 pero me sale esto

Please wait while VBSC compresses the new CSS... vBulletin datastore error caused by one or more of the following:
  1. You may have uploaded vBulletin files without also running the vBulletin upgrade script. If you have not run the upgrade script, do so now.
  2. The datastore cache may have been corrupted. Run Rebuild Bitfields from tools.php, which you can upload from the do_not_upload folder of the vBulletin package.


Fatal error: vBulletin datastore cache incomplete or corrupt in [path]/includes/init.php on line 247

alguien sabe que debo hacer
 
Ese mensaje es que tienes instalado el supercharge para vb 4 para quitar el mensaje debes ir al admincp -> Supercharge VB4 -> compress css y compress javascrip

PD: yo tuve que quitarlo ya que no hubo manera de hacerlo funcionar

un saludo
 
gracias eso mismo hize
 
oye ya que fuistes buena honda y abusando sabes porque me sale error en internet explorer mira
quisiera saber porque al entrar con el navegador internet explorer en la parte de abajo muestra, listo pero errores, el simbolo de color amarillo.

he dado clic derecho y copiado el mensaje de error es el siguiente.
Mensaje: Unterminated string constant
forum.php
codigo: 0
URI: melchorsito.com

Es molestoso ver este error, no es muy profesional ver este error
si puedes ayudar para una buena solucion por favor.
Ver el archivo adjunto 2713
gracias disculpa que abuse de tu ayuda
​
 
Puede que sea problema de algún Add-on, prueba deshabilitandolos desde el admincp y entra si no te da ese error hay uno que esta andando a "medias"

un saludo
 
Atrás
Arriba