Resuelto Bug grave en Yoast SEO!

  • Autor Autor Usuario eliminado 173123
  • Fecha de inicio Fecha de inicio
U

Usuario eliminado 173123

Todo arreglado 🙂
 

Adjuntos

  • search-appearance-tab.webp
    search-appearance-tab.webp
    24 KB · Visitas: 527
Última edición por un moderador:
Al parecer al creador se le escapo de las manos
 
Gracias! Tenía activada esa opción en algunos de mis blogs y no me había dado cuenta. Por suerte para mí no me ha pasado en ningún proyecto "grande".
 
Yo o tengo en no hace mas de un año y todo sigue igual
 
¿Los que lo tenemos instalado que podemos hacer para que eso no nos ocurra?
 
Supongo que ayudará en algo, esperaré unos meses tal vez funcione ese plugin

Estuve leyendo estos comentarios, al parecer afectó a muchas personas

Topic: Be careful – V7.X Will get you into Google Penalty [Thin content] << WordPress.org Forums

Hay sitios que perdieron todo su tráfico por este problema, y si te afectó el bug de este plugin instala eñ plugin que mencione anteriormente, ya que está diseñado para resolver este error.

Y además también lei que los creadores de este plugin hablaron con Google, para que reconozca de manera positiva los cambios que pueda generar y así recuperar posiciones.
 
¿Los que lo tenemos instalado que podemos hacer para que eso no nos ocurra?

Asegurarse que la opcion que muestran en la imagen, este puesta en SI si esa es tu intencion.

Personalmente por suerte a mi no me afecto, pero si tenemos varios clientes afectados por este bug , veremos como evoluciona todo.

Sinceramente si es tan problematica no se siquiera para que esta como opcion sabiendo que ese tipo de paginas son tomadas como paginas con poco/nulo contenido. Es un plugin de SEO, los usuarios lo instalan para no tener estos problemas justamente...

En fin, por otro lado estos errores suelen ocurrir ya que los desarrolladores tambien somos humanos, pero deberian mejorar su proceso de testeo antes de lanzar una nueva version teniendo en cuenta la cantidad de usuarios que tienen. No es la primera vez, Hace poco con uno de sus updates , muchas webs con el plugin Glue AMP de Yoast quedaron con error 500 en dicha version (AMP) hasta que sacaron un parche que corregia su error.
 
Asegurarse que la opcion que muestran en la imagen, este puesta en SI si esa es tu intencion.

Personalmente por suerte a mi no me afecto, pero si tenemos varios clientes afectados por este bug , veremos como evoluciona todo.

Sinceramente si es tan problematica no se siquiera para que esta como opcion sabiendo que ese tipo de paginas son tomadas como paginas con poco/nulo contenido. Es un plugin de SEO, los usuarios lo instalan para no tener estos problemas justamente...

En fin, por otro lado estos errores suelen ocurrir ya que los desarrolladores tambien somos humanos, pero deberian mejorar su proceso de testeo antes de lanzar una nueva version teniendo en cuenta la cantidad de usuarios que tienen. No es la primera vez, Hace poco con uno de sus updates , muchas webs con el plugin Glue AMP de Yoast quedaron con error 500 en dicha version (AMP) hasta que sacaron un parche que corregia su error.

Ya se eliminaron las 600 páginas con thin content del index de Google en uno de mis blogs, no tuve que hacer nada. Ahora a esperar con los dedos cruzados :encouragement:
 
se debe marcar la opcion no?
 
Ese problema esta en la nueva actualización 7.6??? veo la actualización pero no he actualizado...
 
Este tipo de bugs no son la primera vez que ocurren con este y otros plugins de SEO.

Personalmente por este y otros motivos no soy partidario de usar este tipo de plugins... no he visto que mejoren en gran parte la indexación (puede que la aceleren un poco pero no creo que vaya más allá de eso).

En fin... cada uno es libre de usar lo que considere oportuno... y acatar las consecuencias...
 
Asegurarse que la opcion que muestran en la imagen, este puesta en SI si esa es tu intencion.

Personalmente por suerte a mi no me afecto, pero si tenemos varios clientes afectados por este bug , veremos como evoluciona todo.

Sinceramente si es tan problematica no se siquiera para que esta como opcion sabiendo que ese tipo de paginas son tomadas como paginas con poco/nulo contenido. Es un plugin de SEO, los usuarios lo instalan para no tener estos problemas justamente...

En fin, por otro lado estos errores suelen ocurrir ya que los desarrolladores tambien somos humanos, pero deberian mejorar su proceso de testeo antes de lanzar una nueva version teniendo en cuenta la cantidad de usuarios que tienen. No es la primera vez, Hace poco con uno de sus updates , muchas webs con el plugin Glue AMP de Yoast quedaron con error 500 en dicha version (AMP) hasta que sacaron un parche que corregia su error.

Vale. Gracias Sergio.
 
Gracias por informar a la comunidad.
 
Ya se eliminaron las 600 páginas con thin content del index de Google en uno de mis blogs, no tuve que hacer nada. Ahora a esperar con los dedos cruzados :encouragement:

Carajo, tambien he perdido mas de 25% del trafico... AHora tengo mas de 7000 paginas indexadas cuando apenas tengo mas de 2000 publicadas... Ando como loco buscando la solucion. ¿Como lo has hecho? Instalaste el plugin que recomiendan... o desinstalste Yoast.
 
Google eliminó las páginas de su índice no tuve que hacer nada, espero que igualmente elimine la penalización de mi dominio
 
El plugin está muy bien, facilita muchas tareas, la cuestión es que hay que saber utilizarlo y a veces hay algunas opciones que sino tienes idea pues se puede liar un poco parda en la página, pero no menospreciemos a un plugin gratuito y que facilita muchas tareas automatizandolas.

Aún así buen artículo para los no tan experimentados, de esta manera estarán al tanto en sus páginas.
 
Atrás
Arriba