Traslado de subdominios al contratar con Banahosting

  • Autor Autor francisquino
  • Fecha de inicio Fecha de inicio
F

francisquino

Curioso
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Hola.

Hace unos días contraté el alojamiento de un dominio en Banahosting. Estaba alojado en Hostgator.

Mi pregunta es si al hacer el traslado del contenido se traslada también el contenido de los subdominios alojados en el mismo espacio o hay que hacerlo manualmente.

Un saludo.
 
Segun yo sepa solo el contenido tal como lo tenias anteriormente, lo unico que te pediran es cambiar las dns.
 
Pídeles a ellos que migren tu web y te cambian todo de cuentas automáticamente. 🙂
 
Entiendo que se debería copiar todo lo que está en public_html.

¿Cuánto suelen tardar?

Muchas gracias por contestar tan rápido. Saludos.
 
Hola,

Solo debe enviar un ticket de soporte, y podemos transferirle todo tal cual lo tiene en Hostgator.

Saludos.
 
Pensaba que al realizar la compra del alojamiento y añadir esta opción la realizaban automáticamente 🙄

Acabo de abrir la incidencia con la solicitud.

Muchas gracias.
 
Ya tengo todo el contenido y he cambiado los servidores DNS de todos los subdominios a los de Banahosting.

Pero al intentar acceder a alguno de estos subdominios me devuelve un error 403. (Con el dominio principal contratado no tengo ese problema. Al comprar el alojamiento me incluía la opción de reservar el dominio gratuitamente, así que lo cambié a Banahosting).

Este error 403 no se si es porque todavía no se han terminado de propagar los DNS o por otra causa. Al comparar los permisos de los directorios de cada subdominio en public_html, en el alojamiento antiguo están con 755, mientras que en Banahosting tenían 744. Lo he cambiado a 755, pero sigue dando el error.
 
El error 403 es un problema de permisos, ya sea de archivos o un .htaccess, te recomiendo que los contactes al soporte.:encouragement:
 
Ya tengo todo el contenido y he cambiado los servidores DNS de todos los subdominios a los de Banahosting.

Pero al intentar acceder a alguno de estos subdominios me devuelve un error 403. (Con el dominio principal contratado no tengo ese problema. Al comprar el alojamiento me incluía la opción de reservar el dominio gratuitamente, así que lo cambié a Banahosting).

Este error 403 no se si es porque todavía no se han terminado de propagar los DNS o por otra causa. Al comparar los permisos de los directorios de cada subdominio en public_html, en el alojamiento antiguo están con 755, mientras que en Banahosting tenían 744. Lo he cambiado a 755, pero sigue dando el error.

Hola,

Solo envie un ticket y le resolveremos 🙂
 
Era un error en el htaccess, que contenía código de Hostgator. Me lo han resuelto enseguida.
 
Siempre cuando te aparezca el error 403, lo primero que debes revisar es el .htaccess , puedes renombrarlo temporalmente para verificar que todo funcione.

Me alegra que te lo hayan solucionado. Igualmente para la proxima, enviales un ticket antes de crear un tema :encouragement:
 

Temas similares

Atrás
Arriba