WordPress

Brayan2324(:

Curioso
Verificación en dos pasos desactivada
Desde
28 Nov 2019
Mensajes
9
Crédito(s)
0
Puntos
0
Utilizó el servidor Wamp Server ya hice varías cosas, puedo ingresar a la IP pero no me carga la página.Screenshot_20191128-161951.png
 

Kaiba

Alfa
Verificación en dos pasos activada
Desde
27 Oct 2014
Mensajes
28
Edad
27
Crédito(s)
0
Puntos
0
No uso wamp server ni nada de eso desde hace tanto tiempo, tienes puerto 80? intenta con http://localhost
 

SvenDev

VIP
Beta
Programador
Verificación en dos pasos desactivada
Desde
26 Sep 2016
Mensajes
113
Crédito(s)
0
Puntos
35
Bueno,el sitio si carga solo que tiene los enlaces rotos, porque no es la direccion que asignaste para el wordpress, desde el panel de administracion tienes que cambiar la url de tu wordpress a la ip que quieras usar, saludos.
 

Brayan2324(:

Curioso
Verificación en dos pasos desactivada
Desde
28 Nov 2019
Mensajes
9
Crédito(s)
0
Puntos
0
Bueno,el sitio si carga solo que tiene los enlaces rotos, porque no es la direccion que asignaste para el wordpress, desde el panel de administracion tienes que cambiar la url de tu wordpress a la ip que quieras usar, saludos.
Entonces es problema con WordPress amigo, porque con una página normal si funciona sin problema, intentaré lo que dices. Gracias.
 

georgebena

Iota
Programador
Verificación en dos pasos activada
Verificado por Whatsapp
Desde
20 Dic 2013
Mensajes
2.430
Crédito(s)
1
Puntos
4.039
Hay que revisar en qué dominio o IP se instaló WordPress, también pueden ser las URL's absolutas al sitio, revísalo
 

oscar0021

VIP
Épsilon
Diseñador
Verificación en dos pasos activada
Verificado por Whatsapp
Desde
23 Abr 2014
Mensajes
769
Crédito(s)
0
Puntos
38
Como dice @georgebena, tienes que reemplazar en tu base de datos los enlaces que van a "localhost" a la IP de tu sitio.
 

Arriba