Problemas ao atualizar versão do vBadvanced CMPS

  • Autor Autor parado
  • Data de início Data de início
Tradução em andamento: em alguns minutos este tópico estará em português. Por enquanto, o conteúdo está no original em espanhol. Ver original
P

parado

Gamma
Usuário com poucas negociações! Use sempre o saldo do ForoBeta!
Vereis tenia la v 3.0.1 instalada y todo normal pero actualice y no consigo instalar me dice que la version es distinta a la del foro la version del foro es 3.8.1 y me dice que para instalar tengo que montar la 3.6.x alguien ha tenido este problema y sabe como solucionarlo, tambien desintale el portal e lo monte todo de nuevo y me sigue diciendo lo mismo.


Solucionado explicación pues no le veo en una de las que intente instalar lo hizo bien
 
Foi útil? Participe da conversa

Com sua conta grátis você pode responder, mandar mensagem privada ao autor e comprar com Saldo retido: o pagamento é liberado quando você recebe o combinado.

Leva 30 segundos · você volta a este tópico ao terminar
Quizás la versión que estas intentando instalar no estaba del todo actualizada. Con la última no debería haber problemas.

Si el error que te daba era este
It appears that you are trying to install the vBulletin 3.6 version of vBadvanced CMPS on an older version of vBulletin.
Please go back to Enlace eliminado and download the version of vBadvanced CMPS that corresponds to your version of vBulletin, or upgrade to vBulletin 3.6 before proceeding.
se soluciona editando el archivo vbacmps_install.php y modificando dos lineas.
Esta
HTML:
define('IS_VB_37', (substr($vbulletin->options['templateversion'], 0, 3) == 3.7) ? true : false);
y esta
HTML:
if (!in_array(substr($vbulletin->options['templateversion'], 0, 3), array(3.6, 3.7)))
y añadiendo ,3.8 después de 3.7 en los dos trozos de código.

Con eso debería solucionarse
 
Voltar
Topo