Con vbseo

  • Autor Autor Neno
  • Fecha de inicio Fecha de inicio
N

Neno

Gamma
Redactor
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Hola gente instale vbseo en mi foro
y resulta
que si pongo las direcciones de la categorias como.
[forum_id] si funciona
pero si pongo [forum_title] cuando quiero entrar a un foro .. me da database error..
ojo! solo con los foros.. con los temas no
 
No entiendo, podrías poner una captura?

Salu2. Yak
 
Que error te aparece??
 
Me aparece database error..
como cuando pones mal el pass de base de dato
 
Tiene toda la pinta de estar mal el documento .htaccess

Mira que lo hayas incluido en el root tal y como viene en el archivo de vbseo, en la carpeta no upload.
 
Tiene tu host habilitado el mod rewrite?
 
que es el mod rewrite?
 
Bueno perfecto, ya descartamos ese problema. Como segundo paso te sugiero que pongas las configuracion que viene por defecto y subas el .htaccess original sin cambiar nada, de esta forma vamos a descartar ahora que no sea un problema de mala configuracion tuya. Si usando la que viene por defecto anda bien estonces ya sabemos la causal de esto.

recuerda que hay varios .htaccess dentro de las carpetas que vienen con vbseo, usa el estandar. Tambien que el config tenga permisos 777 al hacer el cambio sino no te lo toma.
 
Esta es la configuracion de mi .htaccess
# Comment the following line (add '#' at the beginning)
# to disable mod_rewrite functions.
# Please note: you still need to disable the hack in
# the vBSEO control panel to stop url rewrites.
RewriteEngine On

# Some servers require the Rewritebase directive to be
# enabled (remove '#' at the beginning to activate)
# Please note: when enabled, you must include the path
# to your root vB folder (i.e. RewriteBase /forums/)
#RewriteBase /

#RewriteCond %{HTTP_HOST} !^www.devil-cheats.com.ar/
#RewriteRule (.*) http://www.devil-cheats.com.ar/foro/$1 [L,R=301]

RewriteRule ^((urllist|sitemap_).*\.(xml|txt)(\.gz)?)$ vbseo_sitemap/vbseo_getsitemap.php?sitemap=$1 [L]

RewriteCond %{REQUEST_URI} !(panel/|modpanel/|cron)
RewriteRule ^((archive/)?(.*\.php(/.*)?)?)$ vbseo.php [L,QSA]

RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteCond %{REQUEST_FILENAME} !^(admin|mod|clientscript|cpstyles|images)/
RewriteRule ^(.+)$ vbseo.php [L,QSA]
 
Eses es el .htaccess estandar, correcto. Como anda todo ahora? sigue tirando error?

Otra cosa, no estaras usando un vbseo null no? te digo esto porque lei por ahi que a algunos le paso algo similar usando un null, no te puedo decir exactamente el porque ya que lo desconozco.
 
Atrás
Arriba