consejos mi web tiene problemas Ayuda¡¡

zaikoans

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios!
Desde
28 Dic 2018
Mensajes
105
Hola betas espero puedan darme un consejo para salvar mi web, les comento antes mi dominio era ejemplo.com y ahora es ejemplo2.com es de warez xxx y como me estaban jodiendo los enlaces la dmca, por eso me mude de dominio, les cuento un poco lo que hice fue cambiar todos los enlaces de la base de datos de mi anterior dominio ejemplo.com y ahora apuntan a ejemplo2.com ya instale wordpress en el nuevo hosting tengo acceso a la pagina todo bien el problema es que los videos insertados no aparecen por ningún lado, doy en editar entrada para ver si esta insertado el video y aparece en blanco, les comparto captura para ver si alguien puede darme un consejo. el tema usado es torotube.

así me aparecen las entradas
1.png


y así me aparece en wordprees, donde coloreo de rojo debería estar el código embed y esta en blanco y por eso mismo en la imagen de arriba al abrir la entrada no aparece nada :(
2.png

Dudo que el problema sea la base de datos será el problema con algún php del thema de wordpress o algún otro php.
 

Florchi

Dseda
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios!
Desde
4 Oct 2020
Mensajes
1.183
Con que plugin hiciste la migracion?

Porque en el circulo en rojo que marcas, esta vacio como si no hubiera nada.

Parece que hiciste mal la migracion
 

zaikoans

Beta
Verificación en dos pasos desactivada
Verificado por Whatsapp
¡Usuario con pocos negocios!
Desde
28 Dic 2018
Mensajes
105
Con que plugin hiciste la migracion?

Porque en el circulo en rojo que marcas, esta vacio como si no hubiera nada.

Parece que hiciste mal la migracion
fue de forma manual bro, el problema fue que estaba dañados algunos php de la instalación de wordpress y reconstruí con php de un respaldo de 2020 y ahora aparece de esa forma, aunque según mi lógica debería de estar todo correcto al menos con las entradas de 2020 y en todas las entradas aparece vacío asi que ya ni se que paso :(
 

Goomaru

Lambda
Verificación en dos pasos desactivada
Verificado por Whatsapp
Desde
23 Oct 2013
Mensajes
2.874
fue de forma manual bro, el problema fue que estaba dañados algunos php de la instalación de wordpress y reconstruí con php de un respaldo de 2020 y ahora aparece de esa forma, aunque según mi lógica debería de estar todo correcto al menos con las entradas de 2020 y en todas las entradas aparece vacío asi que ya ni se que paso :(
Revisa tu base de datos por consulta SQL la entrada que te falla, solo así se te quitara la duda

Cómo mencionas que todo aparece vacío puede que sea un un error de programación ( se generan normalmente porque no instalaste la misma versión de WordPress o la versión php es diferente )
 

Crea una cuenta o accede para comentar

Debes ser un miembro para poder comentar

Crear cuenta

Crea una cuenta en nuestra comunidad

Acceder

¿Ya tienes una cuenta? Accede aquí


Arriba