Error al modificar CMS

  • Autor Autor Gon
  • Fecha de inicio Fecha de inicio
G

Gon

Alfa
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
hola,
Cuando quiero modirficar la home del CMS, me sale el siguiente error

Fatal error: Class 'vB_DM' not found in /home/nr001853/public_html/foro/packages/vbcms/dm/content.php on line 24

Alguien sabe que será?

Gracias!
 
Ami tmb me salio lo mismo , porfavor haber si alguien nos puede ayudar...
 
Hola Powa<>. Bienvenido seas a vBHispano.

Por favor revisa lo siguiente:

* Deshabilita los plugins globalmente en:

AdminCP -> Opciones de vBulletin -> Sistema de Plugin / Hook

Si aún experimentas el mismo problema, revisa esto:

* Ejecuta el diagnóstico "Versiones de Archivo Sospechosos" en:

AdminCP -> Mantenimiento -> Diagnósticos

Si ves que existen archivos de una versión antigua de vBulletin, vuelve a subir los originales de la versión que estás ejecutando, en formato ASCII, y sobrescribe los existentes en el servidor.

Después de hacer eso, ¿aún experimentas el mismo problema?.
 
@Andres Hice Lo que vos me dijiste , pero Sigue = , Tengo el mismo error....

PHP:
Fatal error:  Class 'vB_DM' not found in /home/ac001023/public_html/foro/packages/vbcms/dm/widget.php  on line 23
 
¿Te has asegurado de que exista lo siguiente en la línea 23 del archivo /foro/packages/vbcms/dm/widget.php?

PHP:
class vBCms_DM_Widget extends vB_DM

Trata de resolver el problema resubiendo ese archivo. Tengo la plena certeza de que la causa conocida de ese error es una mala subida de archivos.

Saludos.
 
Hola tengo el mismo error, ya subí varias veces ese archivo y nada, subí el archivo original del paquete de instalación y nada... seguí las instrucciones que dio Andrés Duran pero llego hasta un punto en el cual no pude finalizar con la prueba resalto en rojo mis dudas... cito:
Si ves que existen archivos de una versión antigua de vBulletin, vuelve a subir los originales de la versión que estás ejecutando, en formato ASCII, (cuales archivos?? cómo se llaman? dónde están? digo que carpeta?) y sobrescribe los existentes en el servidor.

---------- Actualizado a las 20:25 ---------- Original a las 20:15 ----------

Experimenté un error deshabilitando los plugins globales... si lo hago el ingreso al blog y foro me desaparecen ... (home-foro-blogs-novedades) me aparece (home-novedades) solamente lo habilito y me vuelven a aparecer los dos.. mmm. no puedo deshabilitarlo...
 
Atrás
Arriba