Error al probar la caché en WP Super Cache

  • Autor Autor Grimmjow
  • Fecha de inicio Fecha de inicio
G

Grimmjow

Buenas, tengo este error al dar clic en testar cache. He buscado por Internet algo al respeto y no encontré nada que me ayude a solucionar esto. Si a alguien le ha pasado esto y logro solucionarlo, estaré agradecido por su ayuda :fatigue:.

e85yAS1gTH2nru9k165ELQ.png
 
¿Estás trabajando en local [MENTION=155911]Rolando97x[/MENTION] ?

Me da la impresión de que estás trabajando con caché en caliente... algunos servidores no lo soportan...
 
¿Estás trabajando en local [MENTION=155911]Rolando97x[/MENTION] ?
Me da la impresión de que estás trabajando con caché en caliente... algunos servidores no lo soportan...
Buenas tardes, hace poco me migraron a otro servidor de hosting y ayer recién me di cuenta de este problema con el WP Super Cache. A que te refieres con "me da la impresión de que estás trabajando con caché en caliente". :neglected:
 
Algunos plugins tienen pre-cache, caché en caliente, caché previa, warm cache... dependiendo del plugin le llaman de una forma u otra. Creo recordar que ahora SuperCache tiene esa opción (cacheo antes de visitar la página). Te recomiendo desactivarla, en ocasiones se generan problemas.

Aparte por lo que dices que cambiaste de hosting, te recomendaría eliminarlo y volver a instalarlo, es posible que tenga cacheadas urls con las viejas IPs... y hasta puede ser por ahí el error... [MENTION=155911]Rolando97x[/MENTION]
 
Algunos plugins tienen pre-cache, caché en caliente, caché previa, warm cache... dependiendo del plugin le llaman de una forma u otra. Creo recordar que ahora SuperCache tiene esa opción (cacheo antes de visitar la página). Te recomiendo desactivarla, en ocasiones se generan problemas.

Aparte por lo que dices que cambiaste de hosting, te recomendaría eliminarlo y volver a instalarlo, es posible que tenga cacheadas urls con las viejas IPs... y hasta puede ser por ahí el error... [MENTION=155911]Rolando97x[/MENTION]

Estoy usando la configuración predeterminada del plugin, cabe resaltar que antes de migrar al otro servidor el plugin wp super cache funcionaba correctamente. He probado reinstalando el plugin y sigue apareciendo el mismo error.

En el segundo y tercer "OK" en verde, al dar clic al link me dice "403 Forbidden Access to this resource on the server is denied!"
 
Estoy usando la configuración predeterminada del plugin, cabe resaltar que antes de migrar al otro servidor el plugin wp super cache funcionaba correctamente. He probado reinstalando el plugin y sigue apareciendo el mismo error.

En el segundo y tercer "OK" en verde, al dar clic al link me dice "403 Forbidden Access to this resource on the server is denied!"

Revisa si está activada la opción

Compress pages so they're served more quickly to visitors.

(así se llama el caché caliente en SuperCache aunque debería estar desactivado por defecto según vi en algunos pantallazos).

¿Has probado a usar el asistente?

El aviso que tienes es que supercaché no tiene acceso a esas páginas, por algún motivo están bloqueadas... ¿quizás algún plugin de seguridad que usas?
 
Revisa si está activada la opción

Compress pages so they're served more quickly to visitors.

(así se llama el caché caliente en SuperCache aunque debería estar desactivado por defecto según vi en algunos pantallazos).

¿Has probado a usar el asistente?

El aviso que tienes es que supercaché no tiene acceso a esas páginas, por algún motivo están bloqueadas... ¿quizás algún plugin de seguridad que usas?

Dicha opcion estaba desactivada, pero ya logre solucionarlo. Contacte con mi proveedor de hosting para comentarle lo que sucedía con el plugin y ahora esta funcionando perfectamente. Gracias por la ayuda igualmente [MENTION=1576]ramonjosegn[/MENTION] :encouragement:
 
Connection Rate Limit interno de LiteSpeed, se arregla a nivel de Servidor (en la interfaz de LiteSpeed) :encouragement:

Ups... jamás pensé que 2 plugins de caché independientes (cliente/servidor) pudieran esta en conflicto.

Yo acabé de instalar hoy Focus Cache... es nuevo... espero no me cause problemas...
 
Atrás
Arriba