Error con enlaces de RS y MU

  • Autor Autor Pzykophat
  • Fecha de inicio Fecha de inicio
P

Pzykophat

Saludos, el erro es el siguiente:

Al hacer un comentario o crear un tema nuevo con algun enlace a Hotfile.com: One click file hosting o Enlace eliminado me este error:

Forbidden

You don't have permission to access /foro/newreply.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.15 (Unix) mod_ssl/2.2.15 OpenSSL/0.9.8n DAV/2 mod_fcgid/2.3.5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at DivasCriollas.com Port 80

Hasta ahora solo he podido chekar el error con esas paginas dado que he probado con otras de sismilar uso y no hay ningun problema.

Agradeceria cualquier ayuda o sugerencia.

Si hace falta el enlace a mi foro solo diganme.

Gracias!
 
Hola Pzykophat.

Parece ser que estás experimentando un problema con la directiva mod_security de Apache. Trata de resolver el problema creando un archivo .htaccess en el directorio raíz del servidor con este contenido; si ya existe un archivo .htaccess, edítalo y añade el código al inicio:

Insertar CODE, HTML o PHP:
<IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
</IfModule>
Además, asegúrate de que todos los directorios en el FTP de tu sitio tengan permisos 755, y los archivos tengan permisos 644.

Si eso no resuelve tu problema, deberás contactar a tus proveedores de hosting y pedirles que optimizen las reglas del módulo mod_security (difícilmente aceptarán deshabilitarlo).

Saludos.
 
Hola Pzykophat.

Parece ser que estás experimentando un problema con la directiva mod_security de Apache. Trata de resolver el problema creando un archivo .htaccess en el directorio raíz del servidor con este contenido; si ya existe un archivo .htaccess, edítalo y añade el código al inicio:

Insertar CODE, HTML o PHP:
<IfModule mod_security.c>
SecFilterEngine Off
SecFilterScanPOST Off
</IfModule>
Además, asegúrate de que todos los directorios en el FTP de tu sitio tengan permisos 755, y los archivos tengan permisos 644.

Si eso no resuelve tu problema, deberás contactar a tus proveedores de hosting y pedirles que optimizen las reglas del módulo mod_security (difícilmente aceptarán deshabilitarlo).

Saludos.

Exacto, debe ser un problema de servidor, tengo joomla, wordpress y vbulletin instalado en mi web y index es un html y en ninguno de los cms o foros se puede colocar ningun enlace a los que hago referencia arriba.

Edite el .htacces colocando el codigo que me dejaste y en efecto los permisos estan como describes y nada, sigue igual.

Solo me queda escribir al soporte del hosting a ver que paso alli ya que este problema aparecio de ayer para hoy y no he instalado nada en ninguno de los cms o foro.
 
Resuelto:

Contacte con el soporte del servidor y ellos resolvieron.

Gracias.
 
Atrás
Arriba