Fatal error en adminfunctions.php ¿Que podra ser?

  • Autor Autor .Freymer
  • Fecha de inicio Fecha de inicio
F

.Freymer

Buenas, hoy hice grandes cambios en un Forum vB y ahora tengo grandes fallas!!! 🙁

Mude el foro a un nuevo server y nuevo dominio... Aparte una vez subido el respaldo del foro entero y la base de datos, actualice la version de 3.5.4 a 3.6.8 e instale un skin para dicha version... Todo a simple vista parecia marchar bien hasta que comence con las pruebas...


Al intentar borrar un post me da el error de abajo,
al responder a un tema me da el error de abajo, etc. etc...
🙁
Pero luego me regreso a la pagina y le doy F5 y me doy cuenta que si se borro, o movio o publico la respuesta etc..

PD. La respuesta a un tema se publica 2 veces, sip, primero da el error de abajo pero al regresar y actualizar pagina, veo que si se publico pero el mismo post 2 veces seguidos.
🙁 .................................................. ...........................


Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 23040 bytes) in /home/fgh0008/public_html/foro/includes/adminfunctions.php on line 2909
tambien en on line 236 y otras lineaaaaas mas... todos en adminfunctions.php y ya reemplaze el archivo adminfunctions.php y sigue igual... 🙁
 
Hiciste las tareas de mantención?
asi como Reconstruir Información de Temas, Reconstruir Información de Foro, etc...


adminCP > mantenimiento > actualizar contadores
 
Si man pero te cuento...

Tenia la 3.5.4 y la ayer la actualice a 3.6.8 pero en el paso 7 me tiro un error:


Insertar CODE, HTML o PHP:
Database error in vBulletin 3.5.4:
Invalid SQL:
ALTER TABLE post_parsed RENAME postparsed;
MySQL Error : Table 'postparsed' already exists
Error Number : 1050
Upgrade vB 3.5.4 to 3.6.8 dijo:
Step 7) Signature Permissions

EROR!!!!

Creating sigpic table
Altering usergroup Table (1 of 9)
Altering usergroup Table (2 of 9)
Altering usergroup Table (3 of 9)
Altering usergroup Table (4 of 9)
Altering usergroup Table (5 of 9)
Altering usergroup Table (6 of 9)
Altering usergroup Table (7 of 9)
Altering usergroup Table (8 of 9)
Altering usergroup Table (9 of 9)
Altering user Table (1 of 1)
Creating sigparsed table
Altering setting Table (1 of 1)
Renaming post_parsed table to postparsed EROR!!! data base EROR!

Asi que desde phpMyAdmin borre la tabla "postparsed" y luego regrese a /install/upgrade_360b1.php?step=7 y actualizar y resuelto, el paso 7 al ver que no hay ninguna tabla postparsed renombro "post_parsed" a "postparsed" como lo tenia programado, el resto del upgrade hasta el 3.6.8 marcho sin problemas...

Instalo un nuevo Skin para dicha version...

Y entre al adminCP y todo correcto, hice todo eso de Reconstruir Información de Temas, titulos, etc.. y lo de adminCP > mantenimiento > optimizar tablas, etc.

Y entro al foro y veo que todo se ve correcto, pero al intentar borrar un tema, crear uno, mover, etc.. etc... lanza esa falla:

Insertar CODE, HTML o PHP:
[B]Fatal error[/B]:  Allowed memory size of 16777216 bytes exhausted (tried to allocate 23040 bytes) in [B]/home/fgh0008/public_html/foro/includes/adminfunctions.php[/B] on xx[I][B]varian[/B][/I]xx line
Horita entre a la base de datos y veo que la tabla "postparsed" esta vacia!! Y restauro esa unica tabla con la copia del 3.5.4 y al entrar al foro, no abre '''error en base de datos''' 🙁
 
creo que deberias preguntarle al server es un problema de espacio virtual o algo asi
Allowed memory size of 16777216 bytes exhausted
 
Pero instale un foro limpio desde cero vB 3.6.8 en otra carpeta con otra base de datos nuevas en el mismo server y el foro nuevo si no da ningun error 🙁

SOLUCIONADO (pueden cerrar ya el tema)

El personal del servidor me resolvio ese problema del limite de memoria. 😉
 
Atrás
Arriba