Mi foro se volvio una .....

  • Autor Autor tecnoanimex
  • Fecha de inicio Fecha de inicio
T

tecnoanimex

Beta
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Bueno lo que pasa es que cuando resubi la backup de mi foro a un nuevo host "Justhost" se jodio todo :S, me salen un monton de errores ( http:www.equipowarez.com/foro.php ) y tambien algunos caracteres raros reemplazaron las letras normales :S, tampoco ase ve nada ni me deja loguear en el AdminCp alguien sabe que puedo hacer?
Tengo licencia de vBulletin Suite pero uaso vB3.8.5, cuando subi la backup y vi el error hize upgrade a la 3.8.5 por que estaba en la 3.8.4 y siguio igual, tambien hice upgrade al vbadvanced y nada


Link de mi foro: EQUIPOWAREZ
 
me huele a archivos php manipulados, seguro lo bajaste de www.vbulletin.com???
Si es así intenta resubir tus archivos vbulletin y reinstala.
 
si ya los resubi 2 veces y si estan bajados de vBulletin.com
 
Me uno parecen archivos corruptos unicamente ... toca volver a descargarlos volver a comprimirlos y a subirlos 🙂
 
loas eh bajado 100 vecez del panel de miembros de vB.Com
 
Hola tecnoanimex.

Esos errores se deben a hacks que tienes instalados en el foro. Coloca lo siguiente en el archivo config.php, debajo de <?php:

PHP:
define('DISABLE_HOOKS', true);

Con eso inhabilitas los plugins momentáneamente para que esos errores desaparezcan y puedas acceder al Panel de Administración.
 
ya lo hize pero igual sigue saliendo :s
 
Si eso no ha resuelto tu problema, posiblemente la tabla que guarda la configuración de vBulletin haya quedado corrupta. Sube el archivo tools.php al directorio AdminCP y trata de importar de nuevo los ajustes ejecutando el script [Settings]. Si no logras resolver el problema, abre un ticket de soporte con detalles de acceso FTP y un nombre de usuario y contraseña con privilegios administrativos:

http://www.vbhispano.com/foros/soporte/nuevo_ticket/
 
A mi me paso una vez eso
pero les pedi a los del hosting que resetearan mi cuenta y subi denuevo los archivos y base de datos y se soluciono
 
si es bajado de vbulletin.com

¿Aplicaste lo mencionado en mi mensaje anterior?.

Si eso no ha resuelto tu problema, posiblemente la tabla que guarda la configuración de vBulletin haya quedado corrupta. Sube el archivo tools.php al directorio AdminCP y trata de importar de nuevo los ajustes ejecutando el script [Settings]. Si no logras resolver el problema, abre un ticket de soporte con detalles de acceso FTP y un nombre de usuario y contraseña con privilegios administrativos:

http://www.vbhispano.com/foros/soporte/nuevo_ticket/
 
¿Has probado a hacer un Diagnóstico desde el admincp, a ver si detecta algo raro?
 
Atrás
Arriba