Problema al reproducir videos de ok.ru

Spike777

Beta
Verificación en dos pasos desactivada
¡Usuario con pocos negocios!
Desde
11 Dic 2014
Mensajes
109
Hola amigos, he estado usando ok.ru para subir algunos videos y al insertarlos a una entrada no se pueden reproducir, salen de esta forma:



alguien sabe como hacer para que se puedan reproducir? ya que solo puedo hacerlo en la misma web de ok.ru
 

natsu88

Gamma
Programador
Verificación en dos pasos activada
Verificado por Whatsapp
¡Usuario con pocos negocios!
Desde
27 Feb 2017
Mensajes
329
[MENTION=123110]Spike777[/MENTION] PArece que ok.ru tiene tu sitio en la lista negra porque te lo está prohibiendo. Acabo de coger un video de gnula y subirlo a mi blogger y corre perfectamente. La unica limitación de ok.ru ahora es que para reproducir contenido HD, si debes ir hasta su pagina.
La otra opción seria que revises la configuración haber si no tienes "protegidoW el video.

También puedes probar correr el embed aqui : Tryit Editor v3.5
 

Spike777

Beta
Verificación en dos pasos desactivada
¡Usuario con pocos negocios!
Desde
11 Dic 2014
Mensajes
109
[MENTION=123110]Spike777[/MENTION] PArece que ok.ru tiene tu sitio en la lista negra porque te lo está prohibiendo. Acabo de coger un video de gnula y subirlo a mi blogger y corre perfectamente. La unica limitación de ok.ru ahora es que para reproducir contenido HD, si debes ir hasta su pagina.
La otra opción seria que revises la configuración haber si no tienes "protegidoW el video.

También puedes probar correr el embed aqui : Tryit Editor v3.5

Hola el problema al parecer es porque el link de ok.ru es http y no https.
Al ponerlo como https ocurre el problema de arriba pero al ponerlo como http al menos yo usando Chrome me lo bloquea teniendo que darle para que cargue a la opcion de cargar "scripts no seguros"

Sin t_tulo-1.jpg

no hay forma que no suceda esto?
 

natsu88

Gamma
Programador
Verificación en dos pasos activada
Verificado por Whatsapp
¡Usuario con pocos negocios!
Desde
27 Feb 2017
Mensajes
329
[MENTION=123110]Spike777[/MENTION] pues deja el embed sin http: src="//ok.ru/videoembed/830962928262"

HTML:
 <iframe width="560" height="315" src="//ok.ru/videoembed/830962928262" frameborder="0" allow="autoplay" allowfullscreen></iframe>
 

Spike777

Beta
Verificación en dos pasos desactivada
¡Usuario con pocos negocios!
Desde
11 Dic 2014
Mensajes
109
[MENTION=123110]Spike777[/MENTION] pues deja el embed sin http: src="//ok.ru/videoembed/830962928262"

HTML:
 <iframe width="560" height="315" src="//ok.ru/videoembed/830962928262" frameborder="0" allow="autoplay" allowfullscreen></iframe>

asi lo uso y sale el primer error.
 

natsu88

Gamma
Programador
Verificación en dos pasos activada
Verificado por Whatsapp
¡Usuario con pocos negocios!
Desde
27 Feb 2017
Mensajes
329
asi lo uso y sale el primer error.

Probaste con ese video que puse?? Si se te sigue bloqueando ya es cosa de tu dominio, prueba en un nuevo blog de estos cualquiercosa.blogspot.com y subes los videos para ver si es el dominio
 

johan7

VIP
Gamma
Verificación en dos pasos activada
Verificado por Whatsapp
¡Usuario con pocos negocios!
Desde
18 Ago 2017
Mensajes
304
Prueba poniendo esto dentro del <head> , un consejo q me dio un usuario de aca. Espero te sirva.

HTML:
<meta name="referrer" content="never" />
 

OdeLia

Gamma
Verificación en dos pasos desactivada
¡Usuario con pocos negocios!
Desde
15 Jun 2018
Mensajes
326
Prueba poniendo esto dentro del <head> , un consejo q me dio un usuario de aca. Espero te sirva.

HTML:
<meta name="referrer" content="never" />

¿esto funciona?
 

frangui

Gamma
Verificación en dos pasos desactivada
Verificado por Whatsapp
Desde
3 Ene 2019
Mensajes
269
puedo ser algun tipo de bloque por el navegador, checalo.
 

elbebe

Dseda
Verificación en dos pasos desactivada
Desde
12 May 2013
Mensajes
1.133
antes ponia video stream de otras paginas pero ya no se puede alguien sabe por que .
 

Corsant149

Curioso
Verificación en dos pasos desactivada
Desde
2 Ago 2017
Mensajes
1
Me ha servido el dato de johan7, al poner <meta name="referrer" content="never" /> al comienzo de la entrada, la portada de los vídeos se ven y se reproducen, la verdad que no entiendo la causa pero graciasOkRU.jpg
 

tsalleg

Curioso
Verificación en dos pasos desactivada
Desde
16 Nov 2019
Mensajes
3
Esta es la solución poner esa etiqueta al principio de cada entrada en donde se vaya a inscrustar vídeos de ok.ru. la había colocado en la plantilla y funcionaba en el pc pero no en los móviles. Gracias amigo.
 
T

themasterlight

Es fácil de solucionarlo, solo opta por un dominio personalizado y listo.
 

Crea una cuenta o accede para comentar

Debes ser un miembro para poder comentar

Crear cuenta

Crea una cuenta en nuestra comunidad

Acceder

¿Ya tienes una cuenta? Accede aquí


Arriba