Wordpress Akismet error: Cannot load akismet-admin

  • Autor Autor kozmica
  • Fecha de inicio Fecha de inicio
K

kozmica

En mi Dashboard de Wordpress me aparece que Akismet me ha protegido de un montón de spam y deja un enlace para ver mi spam queue, algo asi:

Akismet has protected your site from 2,521 spam comments already, and there are 418 comments in your spam queue right now.

Pues le pico para ver la cola de spam pero me sale el error:

Cannot load akismet-admin.

¿A alguien más le pasa?, ¿alguna idea?, no es que me quite el sueño, ni lo uso mucho, pero ahora que se que no puedo entrar lo quiero usar o al menos saber que pasa!

😡
 
Ya intentaste volverlo a subir? a veces no se sube algún archivillo por el ftp bien.
 
Pero pues el akismet es un solo archivo... esta raro jeje. Te diría que borres todo el spam pero pues si no puedes entrar ni como o.o tal vez un comentario es el que esta jodiendo, si marcaste la opción de que cada 30 dias se renueva el spam espera unos días. Claro primero re sube el archivo.
 
akismet-admin es una funcion del plugin.

Prueba resubiendo el archivo, como dice seven.

Si despues de eso, persiste el problema, checa la tabla de comentarios de tu base de datos, que puede necesitar una reparadita o en su caso sube tu respaldo mas reciente.
 
Oh, gracias, intentaré resubir el archivo y les cuento como me fué, aunque será mañana. Espero que funcione porque me da cosa meterme con la base de datos.
 
Dobleposteo para hablar de la solución por si algun otro despistado la necesita:

De nada sirvió resubir el archivo de akismet.

Resulta que no tenía ni el wp actualizado a la última versión (2.7.1) ni el akismet en su última versión, los actualicé ambos y todo suave como la seda.

Bueno, si sirve estar actualizando, aunque a mi me fastidia que sea muy seguido :/
 
Atrás
Arriba