Ayuda urgente, mi foro ha desaparecido!

  • Autor Autor djmlbp
  • Fecha de inicio Fecha de inicio
D

djmlbp

Gamma
¡Usuario con pocos negocios! ¡Utiliza siempre saldo de Forobeta!
Hola a todos, acabo de editar este post porque de repente no puedo acceder a mi foro, me aparece todo en blanco :O

Ya he probado a desactivar todos los hacks y seguimos en lo mismo, antes de que preguntéis, mi foro tiene licencia y estoy en un host de pago, ¿alguien tiene alguna idea?

Muchas gracias.
 
trata desactivando los mods desde el archivo config.php agregando esta línea:

HTML:
$define('DISABLE_HOOKS', true);
 
Ya lo he hecho Elmer, como digo en el primer post, y sigue igual 🙁
 
¿Qué hacías antes de que tuvieras problemas?
 
¿Qué hacías antes de que tuvieras problemas?
Editar la plantilla postbit, para poner el permalink que he pedido en otro post que abrí esta tarde.
 
Si la URL de tu sitio es la que tienes en tu perfil, veo el portal normalmente, pero al acceder al foro recibo un mensaje de error Not Found. ¿La URL de tu sitio es youwarez.eu?
 
Si la URL de tu sitio es la que tienes en tu perfil, veo el portal normalmente, pero al acceder al foro recibo un mensaje de error Not Found. ¿La URL de tu sitio es youwarez.eu?
No, es solodd.net, el otro dominio que tenia antes me lo dejara una migo letón xD
 
Ejecuta el script de actualización de tu foro socio:

www.tusitio.com/install/upgrade.php
 
solo editaste el postbit?
o instalaste antes algún hack?
 
Ahora pruebo a actualizar 😉
solo editaste el postbit?
o instalaste antes algún hack?
No, no instalé ningun hack

Cuando intento actualizar me aparece esto:

Insertar CODE, HTML o PHP:
[B]Fatal error[/B]:  Function name must be a string in [B]/home/soloddne/public_html/includes/config.php[/B] on line [B]2[/B]

¿Alguien tiene idea? 🙂
 
Hace unos días comentaste que te mudaste de servidor. ¿Ya has actualizado la información del config.php con los datos del nuevo servidor? Si la respuesta es Sí, resúbelo, al igual que la carpeta install y ejecuta de nuevo el script de actualización. 😉
 
Uy uy!, ya había visto esto antes... pero no recuerdo que era just ahora.

Revisa el archivo de configuración, de pronto no inicia bien la secuencia de php (<?php) ... copia un config.php nuevo reemplazando los datos a ver si funciona.
 
Veamos si funciona 😀

Gracias 😉

Cuando intento actualizar me pone que mi foro está en la verisón vBulletin v3.7.0 Beta 3, y es la ultima de 3.8.3 :O

¿Alguien sabe porque? 🙁
 
Continúa la actualización normalmente socio 😉
 
Continúa la actualización normalmente socio 😉
Me da este error en el segundo paso:

PHP:
Database error in vBulletin 3.8.4:

Invalid SQL:
ALTER TABLE groupmessage
            CHANGE groupid groupid INT UNSIGNED NOT **** DEFAULT '0',
            CHANGE postuserid postuserid INT UNSIGNED NOT **** DEFAULT '0',
            CHANGE postusername postusername VARCHAR(100) NOT **** DEFAULT '',
            CHANGE dateline dateline INT UNSIGNED NOT **** DEFAULT '0',
            CHANGE ipaddress ipaddress INT UNSIGNED NOT **** DEFAULT '0';

MySQL Error   : Unknown column 'groupid' in 'groupmessage'
Error Number  : 1054
Request Date  : Wednesday, November 11th 2009 @ 06:11:51 PM
Error Date    : Wednesday, November 11th 2009 @ 06:11:52 PM
Script        : http://www.solodd.net/install/upgrade_370b3.php?step=2
Referrer      : http://www.solodd.net/install/upgrade_370b3.php?step=1
IP Address    : 88.167.46.156
Username      : 
Classname     : vB_Database
MySQL Version : 5.0.81-community
 
Ejecuta entonces este otro script de actualización:

www.tusitio.com/install/finalupgrade.php
 
que bueno q ya te funciona amigo (ahi verifique ingresando) , exitos
 
Atrás
Arriba