Error en Impex, urgente

  • Autor Autor dany_danay
  • Fecha de inicio Fecha de inicio
dany_danay

dany_danay

Dseda
Hola.
Me aparece el siguiente error al intentar usar el impex. Sale despues de pedirte el customer id:
Insertar CODE, HTML o PHP:
Warning: Cannot modify header information - headers already sent by (output started at /homepages/34/d293977702/htdocs/gal054404266/impex/ImpExConfig.php:1) in /homepages/34/d293977702/htdocs/gal054404266/impex/impex_auth.php on line 22
 

 

Successful
Redirecting
y despues me vuelve a pedir el customer id

El config esta bien configurado (al menos los nombres pass y eso de la bases de datos).

Es urgente Un saludo
 
No, la pass, esta perfectamente, es la misma que la que tengo en el config, de includes, y es la correcta. Salvo por una posible razon, la pass de mi db, contiene el caracter - y el ! Podria ser por eso?
 
Posiblemente. Si cambias la contraseña de acceso a la base de datos y el error no se soluciona, abre el archivo ImpExConfig.php y asegúrate de que la primer línea sea esta:

Insertar CODE, HTML o PHP:
[COLOR=Red][B]<?php[/B][/COLOR]
Sin espacios ni al inicio ni al final.
 
Cambie contraseña y nada, chequeo eso, y esta perfecto, sin espacios, el cierre tambien esta sin espacios
 
Se me acaban las opciones. Tengo entendido que ese error se genera por esas causas.

* Ningún archivo de ImpEx debe tener una línea extra o un espacio alrededor de las etiquetas <?php y ?> de apertura y cierre respectivamente.
* Las contraseñas deben estar establecidas correctamente.

Resube de nuevo todos los archivos de ImpEx. Si eso tampoco soluciona el error, como última opción la causa del error puede ser un plugin que tengas instalado en el foro origen, o en el foro destino. Dudo que ese pueda ser el problema, pero trata deshabilitándolos globalmente, incluyendo esta línea en el archivo /includes/config.php, debajo de <?php:

PHP:
define('DISABLE_HOOKS', true);
 
Nada, estoy cambiando de base de datos haber si... Alguna idea mas¿
 
No se me ocurre nada más. Son las causas conocidas para mí que generan ese error. Te puedo recomendar que vuelvas a descargar ImpEx desde el área de miembros, descomprimas y resubas los archivos. Si una vez más, no hay solución, te solicito adjuntar el contenido exacto del archivo ImpExConfig.php (sin los datos de las bases de datos) en un archivo *.txt, para darle una mirada.

** Tema Movido a Enlace eliminado **
 
Perdon, vi que lo movieron, me di cuenta tarde de que no era la seccion correcta. Al final, lo hize funcionar en local, y luego importe la base de datos... mucho lío, pero se soluciono. Gracias
 
Atrás
Arriba